
  






  
  
  
  
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.bentoncourier.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="melissa rickard, santas, clothing, anatomy, zoology, medicine, maggie iken, john rickard, joy claus, waylon, elf" />
<meta name="news_keywords" content="melissa rickard, santas, clothing, anatomy, zoology, medicine, maggie iken, john rickard, joy claus, waylon, elf" />
<meta name="description" content="With rosy cheeks and a snowy white beard, people do not suspect one local Santa is not quite the same as all the rest." />
<meta name="author" content="Elisha Morrison" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bentoncourier.com/news/local/female-santa-creates-memories-for-children/article_69d53c12-586d-11ec-b0c8-0fad0854292b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/8/35/835d5c32-586d-11ec-8f3a-a73506183128/61b1231c46aa0.image.jpg?crop=640%2C336%2C0%2C312&amp;resize=640%2C336&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="336" />
<meta property="og:title" content="Female Santa creates memories for children" />
<meta property="og:description" content="With rosy cheeks and a snowy white beard, people do not suspect one local Santa is not quite the same as all the rest." />
<meta property="og:site_name" content="The Saline Courier" />
<meta property="og:section" content="Local News" />
<meta property="article:publisher" content="https://www.facebook.com/Saline-Courier-102033473236661/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SalineCourierSp" />
<meta name="twitter:image:alt" content="Female Santa" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600,700|Open+Sans:400,700,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Elisha Morrison","presentation":null,"start_hour":"15","id":"69d53c12-586d-11ec-b0c8-0fad0854292b","app":"editorial","ga_page":"\/news\/local\/article_69d53c12-586d-11ec-b0c8-0fad0854292b.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":288},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5261583-24"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.add('med', 'flag: featured');
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4175,3005,2969", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["melissa rickard","santas","clothing","anatomy","zoology","medicine","maggie iken","john rickard","joy claus","waylon"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/bentoncourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/bentoncourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/bentoncourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/bentoncourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/bentoncourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/bentoncourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/bentoncourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/bentoncourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/bentoncourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.a0754f94a19e1c673ef2197831beaadc.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/bentoncourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/bentoncourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/bentoncourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '23317403/Benton-TopBannerHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728, 90],[970, 90],[970, 250]]).build();
                gptAdSlots['ad-767823'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-767823').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "bentoncourier.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '23317403/Benton-BoxHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-767824'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-767824').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '23317403/BentonCenterBox';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-774857'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-774857').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '23317403/Benton-MiniBanner';
            
                gptAdSlots['ad-770666'] = googletag.defineSlot(adUnit, [300, 100], 'ad-770666').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/Benton-BottomBox';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-767826'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-767826').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Female Santa creates memories for children | Local News | bentoncourier.com</title>  
<!-- code here -->  

            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #222; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #00a0dc; } .fixed-nav #main-navigation { background-color: #00a0dc !important; } #site-top-nav-container, #site-top-nav { background-color: #00a0dc; } #site-footer-container, #site-footer { background-color: #00a0dc; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #00a0dc; }#site-header-container{ border-bottom: 3px solid #00a0dc; }#site-footer-container{ border-top: 3px solid #00a0dc; } .tnt-bg-accent { background-color: #00a0dc; } a .tnt-caret-down { color: #00a0dc; } .block-title .block-title-inner { border-color: #00a0dc; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #00a0dc; } .form-control:focus { border-bottom-color: #00a0dc; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.bentoncourier.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/custom/image/b43f4276-571b-11e9-b45d-671117117f85.jpg" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Female Santa creates memories for children | Local News | bentoncourier.com" href="http://www.bentoncourier.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.bentoncourier.com/news/local/female-santa-creates-memories-for-children/article_69d53c12-586d-11ec-b0c8-0fad0854292b.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <!--NATIVO SCRIPT(all pages) - added 04/16/2019-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->



        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-69d53c12-586d-11ec-b0c8-0fad0854292b  section-news section-local type-article infinity-disabled" data-authors='[]' data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.bentoncourier.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Elisha+Morrison&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=69d53c12-586d-11ec-b0c8-0fad0854292b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_69d53c12-586d-11ec-b0c8-0fad0854292b.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=288&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-5261583-24&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc13855.add('act', paywallDmpData );_cc13855.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.bentoncourier.com/users/signup/?referer_url=https%3A%2F%2Fwww.bentoncourier.com%2Fnews%2Flocal%2Ffemale-santa-creates-memories-for-children%2Farticle_69d53c12-586d-11ec-b0c8-0fad0854292b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.bentoncourier.com/users/login/?referer_url=https%3A%2F%2Fwww.bentoncourier.com%2Fnews%2Flocal%2Ffemale-santa-creates-memories-for-children%2Farticle_69d53c12-586d-11ec-b0c8-0fad0854292b.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.bentoncourier.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.bentoncourier.com%252Fnews%252Flocal%252Ffemale-santa-creates-memories-for-children%252Farticle_69d53c12-586d-11ec-b0c8-0fad0854292b.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="16" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.bentoncourier.com/users/login/?referer_url=https%3A%2F%2Fwww.bentoncourier.com%2Fnews%2Flocal%2Ffemale-santa-creates-memories-for-children%2Farticle_69d53c12-586d-11ec-b0c8-0fad0854292b.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.bentoncourier.com/users/signup/?referer_url=https%3A%2F%2Fwww.bentoncourier.com%2Fnews%2Flocal%2Ffemale-santa-creates-memories-for-children%2Farticle_69d53c12-586d-11ec-b0c8-0fad0854292b.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.bentoncourier.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.bentoncourier.com%252Fnews%252Flocal%252Ffemale-santa-creates-memories-for-children%252Farticle_69d53c12-586d-11ec-b0c8-0fad0854292b.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="16">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.bentoncourier.com/users/login/?referer_url=https%3A%2F%2Fwww.bentoncourier.com%2Fnews%2Flocal%2Ffemale-santa-creates-memories-for-children%2Farticle_69d53c12-586d-11ec-b0c8-0fad0854292b.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.bentoncourier.com/users/signup/?referer_url=https%3A%2F%2Fwww.bentoncourier.com%2Fnews%2Flocal%2Ffemale-santa-creates-memories-for-children%2Farticle_69d53c12-586d-11ec-b0c8-0fad0854292b.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.bentoncourier.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.bentoncourier.com%252Fnews%252Flocal%252Ffemale-santa-creates-memories-for-children%252Farticle_69d53c12-586d-11ec-b0c8-0fad0854292b.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.bentoncourier.com/users/signup/?referer_url=https%3A%2F%2Fwww.bentoncourier.com%2Fnews%2Flocal%2Ffemale-santa-creates-memories-for-children%2Farticle_69d53c12-586d-11ec-b0c8-0fad0854292b.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.bentoncourier.com/users/login/?referer_url=https%3A%2F%2Fwww.bentoncourier.com%2Fnews%2Flocal%2Ffemale-santa-creates-memories-for-children%2Farticle_69d53c12-586d-11ec-b0c8-0fad0854292b.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.bentoncourier.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.bentoncourier.com%252Fnews%252Flocal%252Ffemale-santa-creates-memories-for-children%252Farticle_69d53c12-586d-11ec-b0c8-0fad0854292b.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.bentoncourier.com/content/tncms/live/" data-endpoint="https://www.bentoncourier.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/local/female-santa-creates-memories-for-children/article_69d53c12-586d-11ec-b0c8-0fad0854292b.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4175);
                
                bloxServiceIDs.push(3005);
                
                bloxServiceIDs.push(2969);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.bentoncourier.com/users/admin/contribute/article/?assetid=69d53c12-586d-11ec-b0c8-0fad0854292b&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.bentoncourier.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.bentoncourier.com/tncms/admin/editorial-asset/?edit=69d53c12-586d-11ec-b0c8-0fad0854292b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-766173" class="tncms-block hidden-md hidden-lg"><div id="user-controls-766173" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.bentoncourier.com/users/signup/?referer_url=https%3A%2F%2Fwww.bentoncourier.com%2Fnews%2Flocal%2Ffemale-santa-creates-memories-for-children%2Farticle_69d53c12-586d-11ec-b0c8-0fad0854292b.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.bentoncourier.com/users/login/?referer_url=https%3A%2F%2Fwww.bentoncourier.com%2Fnews%2Flocal%2Ffemale-santa-creates-memories-for-children%2Farticle_69d53c12-586d-11ec-b0c8-0fad0854292b.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.bentoncourier.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-766173').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bentoncourier.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bentoncourier.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bentoncourier.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-766173').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.bentoncourier.com/users/logout/" id="user-logout-form-766173"><input type="hidden" name="referer_url" value="https://www.bentoncourier.com/news/local/female-santa-creates-memories-for-children/article_69d53c12-586d-11ec-b0c8-0fad0854292b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-766169" class="tncms-block hidden-md hidden-lg"><ul id="site-search-766169-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-766169" aria-labelledby="site-search-button-766169" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-766169-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-766169-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-766169" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-766169-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-766169').submit();
        return false;
    });

    $('#site-search-766169').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-766169 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-766169 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-766169-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-772527" class="tncms-block"><a href="/site/forms/subscription_services/" class="btn btn-md btn-primary" style="margin:0 auto;width:100%">Subscribe</a></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policyterms-of-use">Privacy Policy/Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/delivery.html"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BENTONCOURIER&amp;publisher_url:bentoncourier.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.legacy.com/obituaries/bentoncourier/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://bentoncourier.pressreader.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/personals"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-766165" class="tncms-block"><section id="block-766165" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/custom/image/1ebebc0c-5add-11e9-8b01-5f88759d5645.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/custom/image/1ebebc0c-5add-11e9-8b01-5f88759d5645.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/custom/image/1ebebc0c-5add-11e9-8b01-5f88759d5645.png?resize=225%2C32 225w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/custom/image/1ebebc0c-5add-11e9-8b01-5f88759d5645.png?resize=300%2C43 300w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/custom/image/1ebebc0c-5add-11e9-8b01-5f88759d5645.png?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/custom/image/1ebebc0c-5add-11e9-8b01-5f88759d5645.png?resize=540%2C78 540w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/custom/image/1ebebc0c-5add-11e9-8b01-5f88759d5645.png?resize=640%2C92 640w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/custom/image/1ebebc0c-5add-11e9-8b01-5f88759d5645.png?resize=750%2C108 750w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/custom/image/1ebebc0c-5add-11e9-8b01-5f88759d5645.png?resize=990%2C143 990w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/custom/image/1ebebc0c-5add-11e9-8b01-5f88759d5645.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1000"
                height="144"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-766172" class="tncms-block"><div id="user-controls-766172" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.bentoncourier.com/users/login/?referer_url=https%3A%2F%2Fwww.bentoncourier.com%2Fnews%2Flocal%2Ffemale-santa-creates-memories-for-children%2Farticle_69d53c12-586d-11ec-b0c8-0fad0854292b.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.bentoncourier.com/users/signup/?referer_url=https%3A%2F%2Fwww.bentoncourier.com%2Fnews%2Flocal%2Ffemale-santa-creates-memories-for-children%2Farticle_69d53c12-586d-11ec-b0c8-0fad0854292b.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bentoncourier.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bentoncourier.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bentoncourier.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-766172').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bentoncourier.com/users/logout/" id="user-logout-form-766172"><input type="hidden" name="referer_url" value="https://www.bentoncourier.com/news/local/female-santa-creates-memories-for-children/article_69d53c12-586d-11ec-b0c8-0fad0854292b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-766174" class="tncms-block"><div id="weather-766174" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=72018" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">42&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="72018"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_766174" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Benton, AR
                                
                                 <small>(72018)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy. High 64F. Winds SSW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies early followed by mostly cloudy skies and a few showers later at night. Low 58F. Winds S at 5 to 10 mph. Chance of rain 30%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 9, 2021 @ 2:30 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=72018"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-766168" class="tncms-block"><ul id="site-search-766168-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-766168" aria-labelledby="site-search-button-766168" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-766168-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-766168-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-766168" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-766168-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-766168').submit();
        return false;
    });

    $('#site-search-766168').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-766168 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-766168 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-766168-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-770641" class="tncms-block"><ul id="block-770641" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-772524" class="tncms-block"><a href="/site/forms/subscription_services/" class="btn btn-sm btn-primary sub-button">Subscribe</a></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policyterms-of-use"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy/Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-delivery"  href="/site/delivery.html"  tabindex="0">
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BENTONCOURIER&amp;publisher_url:bentoncourier.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="http://www.legacy.com/obituaries/bentoncourier/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/multimedia/photo_galleries"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/video_gallery"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="http://bentoncourier.pressreader.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-real-estate"  href="/classifieds/housing/sale"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-property-for-rent"  href="/classifieds/housing/rent"  tabindex="0">
                    <span class="nav-label">Property For Rent</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars-vehicles"  href="/classifieds/vehicle"  tabindex="0">
                    <span class="nav-label">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/classifieds/job"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-items-for-sale"  href="/classifieds/sale"  tabindex="0">
                    <span class="nav-label">Items For Sale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets"  href="/classifieds/sale/pet"  tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-auctions-estate-garage-sales"  href="/classifieds/sale/sale"  tabindex="0">
                    <span class="nav-label">Auctions, Estate & Garage Sales</span>
                </a></li><li>
                <a class="nav-link   tnt-section-services"  href="/classifieds/service"  tabindex="0">
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/classifieds/community"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personals"  href="/classifieds/personals"  tabindex="0">
                    <span class="nav-label">Personals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-767823" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767823" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767823');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-835d5c32-586d-11ec-8f3a-a73506183128" class="modal fullscreen in modal-image image-default modal-835d5c32-586d-11ec-8f3a-a73506183128" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/8/35/835d5c32-586d-11ec-8f3a-a73506183128/61b1231c46aa0.image.jpg?resize=400%2C600"
                    srcset="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/8/35/835d5c32-586d-11ec-8f3a-a73506183128/61b1231c46aa0.image.jpg?resize=150%2C225 150w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/8/35/835d5c32-586d-11ec-8f3a-a73506183128/61b1231c46aa0.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/8/35/835d5c32-586d-11ec-8f3a-a73506183128/61b1231c46aa0.image.jpg?resize=225%2C338 225w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/8/35/835d5c32-586d-11ec-8f3a-a73506183128/61b1231c46aa0.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/8/35/835d5c32-586d-11ec-8f3a-a73506183128/61b1231c46aa0.image.jpg?resize=400%2C600 400w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/8/35/835d5c32-586d-11ec-8f3a-a73506183128/61b1231c46aa0.image.jpg?resize=540%2C810 540w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/8/35/835d5c32-586d-11ec-8f3a-a73506183128/61b1231c46aa0.image.jpg?resize=640%2C960 640w"
                    sizes="100vw"
                    
                    width="640"
                    height="960"
                    alt="Female Santa"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-835d5c32-586d-11ec-8f3a-a73506183128" data-target=".caption-inner-modal-image-835d5c32-586d-11ec-8f3a-a73506183128">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-835d5c32-586d-11ec-8f3a-a73506183128 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bentoncourier.com%2Ffemale-santa%2Fimage_835d5c32-586d-11ec-8f3a-a73506183128.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/female-santa/image_835d5c32-586d-11ec-8f3a-a73506183128.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"835d5c32-586d-11ec-8f3a-a73506183128"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Female%20Santa&via=SalineCourierSp&url=https%3A%2F%2Fwww.bentoncourier.com%2Ffemale-santa%2Fimage_835d5c32-586d-11ec-8f3a-a73506183128.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/female-santa/image_835d5c32-586d-11ec-8f3a-a73506183128.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"835d5c32-586d-11ec-8f3a-a73506183128"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bentoncourier.com/female-santa/image_835d5c32-586d-11ec-8f3a-a73506183128.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/female-santa/image_835d5c32-586d-11ec-8f3a-a73506183128.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"835d5c32-586d-11ec-8f3a-a73506183128"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bentoncourier.com/tncms/asset/editorial/835d5c32-586d-11ec-8f3a-a73506183128" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"835d5c32-586d-11ec-8f3a-a73506183128"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Saline%20Courier%5D%20Female%20Santa&body=https%3A%2F%2Fwww.bentoncourier.com%2Ffemale-santa%2Fimage_835d5c32-586d-11ec-8f3a-a73506183128.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"835d5c32-586d-11ec-8f3a-a73506183128"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/female-santa/image_835d5c32-586d-11ec-8f3a-a73506183128.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"835d5c32-586d-11ec-8f3a-a73506183128"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-835d5c32-586d-11ec-8f3a-a73506183128-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="835d5c32-586d-11ec-8f3a-a73506183128" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="835d5c32-586d-11ec-8f3a-a73506183128" class="save-list-835d5c32-586d-11ec-8f3a-a73506183128-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="835d5c32-586d-11ec-8f3a-a73506183128" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-835d5c32-586d-11ec-8f3a-a73506183128 img { max-height: 960px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-69d53c12-586d-11ec-b0c8-0fad0854292b" class="asset article-default"  data-url="https://www.bentoncourier.com/news/local/female-santa-creates-memories-for-children/article_69d53c12-586d-11ec-b0c8-0fad0854292b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="With rosy cheeks and a snowy white beard, people do not suspect one local Santa is not quite the same as all the rest. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/8/35/835d5c32-586d-11ec-8f3a-a73506183128/61b1231c46aa0.image.jpg?crop=640%2C336%2C0%2C312&resize=640%2C336&order=crop%2Cresize">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="336">
        </div>
        <meta itemprop="name" content="bentoncourier.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.bentoncourier.com/news/local/female-santa-creates-memories-for-children/article_69d53c12-586d-11ec-b0c8-0fad0854292b.html" />
    <style>
                .asset-paging .direction {
                    color: #00a0dc;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.bentoncourier.com\/tncms\/search\/mlt\/?origin=69d53c12-586d-11ec-b0c8-0fad0854292b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"69d53c12-586d-11ec-b0c8-0fad0854292b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-69d53c12-586d-11ec-b0c8-0fad0854292b" class="asset-paging">
                <div id="paging-prev-69d53c12-586d-11ec-b0c8-0fad0854292b" class="paging-link prev offset"></div>
                <div id="paging-next-69d53c12-586d-11ec-b0c8-0fad0854292b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Female Santa creates memories for children
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-43a86cb0-683f-11e9-92bb-73e2fa7c7ab2-asset-69d53c12-586d-11ec-b0c8-0fad0854292b" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.bentoncourier.com/users/profile/Elisham">Elisha Morrison</a></span>
                
                    <div id="author-popup-43a86cb0-683f-11e9-92bb-73e2fa7c7ab2-asset-69d53c12-586d-11ec-b0c8-0fad0854292b-content" class="hide">
                        <article class="clearfix card author popup-content card-author-43a86cb0-683f-11e9-92bb-73e2fa7c7ab2">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.bentoncourier.com/users/profile/Elisham" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Elisham"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/a6a022a75b7d03c2a8880622e0e6dc5d?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.bentoncourier.com/users/profile/Elisham" rel="author" class="tnt-user-profile-link tnt-user-name">Elisha Morrison</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:Elisham@bentoncourier.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-43a86cb0-683f-11e9-92bb-73e2fa7c7ab2-asset-69d53c12-586d-11ec-b0c8-0fad0854292b').popover({
                            content: $('#author-popup-43a86cb0-683f-11e9-92bb-73e2fa7c7ab2-asset-69d53c12-586d-11ec-b0c8-0fad0854292b-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-12-08T15:25:00-06:00" class="tnt-date asset-date text-muted">
            Dec 8, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-12-08T15:25:00-06:00" class="tnt-date asset-date text-muted">Dec 8, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-12-08T15:26:57-06:00" class="tnt-date tnt-update-recent asset-date text-muted">11 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-08T15:25:00-06:00">
    <meta itemprop="datePublished" content="2021-12-08T15:25:00-06:00">
    <meta itemprop="dateModified" content="2021-12-08T09:26:57-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bentoncourier.com%2Fnews%2Flocal%2Ffemale-santa-creates-memories-for-children%2Farticle_69d53c12-586d-11ec-b0c8-0fad0854292b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/female-santa-creates-memories-for-children/article_69d53c12-586d-11ec-b0c8-0fad0854292b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69d53c12-586d-11ec-b0c8-0fad0854292b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Female%20Santa%20creates%20memories%20for%20children&via=SalineCourierSp&url=https%3A%2F%2Fwww.bentoncourier.com%2Fnews%2Flocal%2Ffemale-santa-creates-memories-for-children%2Farticle_69d53c12-586d-11ec-b0c8-0fad0854292b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/female-santa-creates-memories-for-children/article_69d53c12-586d-11ec-b0c8-0fad0854292b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69d53c12-586d-11ec-b0c8-0fad0854292b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bentoncourier.com/news/local/female-santa-creates-memories-for-children/article_69d53c12-586d-11ec-b0c8-0fad0854292b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/female-santa-creates-memories-for-children/article_69d53c12-586d-11ec-b0c8-0fad0854292b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69d53c12-586d-11ec-b0c8-0fad0854292b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bentoncourier.com/tncms/asset/editorial/69d53c12-586d-11ec-b0c8-0fad0854292b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"69d53c12-586d-11ec-b0c8-0fad0854292b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Saline%20Courier%5D%20Female%20Santa%20creates%20memories%20for%20children&body=https%3A%2F%2Fwww.bentoncourier.com%2Fnews%2Flocal%2Ffemale-santa-creates-memories-for-children%2Farticle_69d53c12-586d-11ec-b0c8-0fad0854292b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"69d53c12-586d-11ec-b0c8-0fad0854292b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="69d53c12-586d-11ec-b0c8-0fad0854292b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bentoncourier.com%2Fnews%2Flocal%2Ffemale-santa-creates-memories-for-children%2Farticle_69d53c12-586d-11ec-b0c8-0fad0854292b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/female-santa-creates-memories-for-children/article_69d53c12-586d-11ec-b0c8-0fad0854292b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69d53c12-586d-11ec-b0c8-0fad0854292b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Female%20Santa%20creates%20memories%20for%20children&via=SalineCourierSp&url=https%3A%2F%2Fwww.bentoncourier.com%2Fnews%2Flocal%2Ffemale-santa-creates-memories-for-children%2Farticle_69d53c12-586d-11ec-b0c8-0fad0854292b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/female-santa-creates-memories-for-children/article_69d53c12-586d-11ec-b0c8-0fad0854292b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69d53c12-586d-11ec-b0c8-0fad0854292b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bentoncourier.com/news/local/female-santa-creates-memories-for-children/article_69d53c12-586d-11ec-b0c8-0fad0854292b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/female-santa-creates-memories-for-children/article_69d53c12-586d-11ec-b0c8-0fad0854292b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69d53c12-586d-11ec-b0c8-0fad0854292b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bentoncourier.com/tncms/asset/editorial/69d53c12-586d-11ec-b0c8-0fad0854292b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"69d53c12-586d-11ec-b0c8-0fad0854292b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Saline%20Courier%5D%20Female%20Santa%20creates%20memories%20for%20children&body=https%3A%2F%2Fwww.bentoncourier.com%2Fnews%2Flocal%2Ffemale-santa-creates-memories-for-children%2Farticle_69d53c12-586d-11ec-b0c8-0fad0854292b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"69d53c12-586d-11ec-b0c8-0fad0854292b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/female-santa-creates-memories-for-children/article_69d53c12-586d-11ec-b0c8-0fad0854292b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69d53c12-586d-11ec-b0c8-0fad0854292b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-69d53c12-586d-11ec-b0c8-0fad0854292b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="69d53c12-586d-11ec-b0c8-0fad0854292b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="69d53c12-586d-11ec-b0c8-0fad0854292b" class="save-list-69d53c12-586d-11ec-b0c8-0fad0854292b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="69d53c12-586d-11ec-b0c8-0fad0854292b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-835d5c32-586d-11ec-8f3a-a73506183128" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-835d5c32-586d-11ec-8f3a-a73506183128" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="960">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/8/35/835d5c32-586d-11ec-8f3a-a73506183128/61b1231c46aa0.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/8/35/835d5c32-586d-11ec-8f3a-a73506183128/61b1231c46aa0.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Female Santa"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/8/35/835d5c32-586d-11ec-8f3a-a73506183128/61b1231c46aa0.image.jpg?resize=150%2C225 150w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/8/35/835d5c32-586d-11ec-8f3a-a73506183128/61b1231c46aa0.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/8/35/835d5c32-586d-11ec-8f3a-a73506183128/61b1231c46aa0.image.jpg?resize=225%2C338 225w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/8/35/835d5c32-586d-11ec-8f3a-a73506183128/61b1231c46aa0.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/8/35/835d5c32-586d-11ec-8f3a-a73506183128/61b1231c46aa0.image.jpg?resize=400%2C600 400w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/8/35/835d5c32-586d-11ec-8f3a-a73506183128/61b1231c46aa0.image.jpg?resize=540%2C810 540w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/8/35/835d5c32-586d-11ec-8f3a-a73506183128/61b1231c46aa0.image.jpg?resize=640%2C960 640w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><div class="subscriber-preview"><p>With rosy cheeks and a snowy white beard, people do not suspect one local Santa is not quite the same as all the rest.</p></div><div class="subscriber-only"><p>Melissa Rickard is the only female associate member of the Professional Traditional Bearded Santas. She is the first nonreal bearded female member.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>It all started when Rickard was 16 or 17. Her father was a Mason and a Shriner. She took part in a group visiting sick children at the Shiner's Hospital for Christmas when the man who was supposed to play Santa had a seizure. They did not want to disappoint the children, and she was the only one available who could wear the suit.</p></div><div class="subscriber-only"><p>She had recently memorized "'Twas the Night Before Christmas," so she recited it for the children.</p></div><div class="subscriber-only"><p>She got many hugs and appreciation from the children.</p></div><div class="subscriber-only"><p>"I was hooked," she said.</p></div><div class="subscriber-only"><p>She acted as a backup Santa a few times until college when she started being a backup Santa more regularly.</p></div><div class="subscriber-only"><p>"It was fun," she said.</p></div><div class="subscriber-only"><p>She spent 10 to 15 years being a semi-professional Santa and has been a professional Santa for the last four years.</p></div><div class="subscriber-only"><p>"It means the world to me," Rickard said. "(As Santa) you are the keeper of such an amazing part of folklore."</p></div><div class="subscriber-only"><p>She said Santas are the keeper of the magic.</p></div><div class="subscriber-only"><p>She loves to see children smile and get their hugs.</p></div><div class="subscriber-only"><p>As a Santa, she said the first thing is to love children. Santas take the Santa Oath to keep the magic of Christmas and the magic of children.</p></div><div class="subscriber-only"><p>She is insured and does a background check each year, so families can be comfortable with her around their children.</p></div><div class="subscriber-only"><p>She added Santas also need to be knowledgable, especially about reindeer. They also should know about other winter holidays, such as Hanukkah and Kwanza.</p></div><div class="subscriber-only"><p>She said it is important to courteous, clean and loving.</p></div><div class="subscriber-only"><p>So far, she has 50 home visits and 30 to 45 virtual visits scheduled.</p></div><div class="subscriber-only"><p>She also does events and is happy to serve as a backup Santa when needed.</p></div><div class="subscriber-only"><p>Rickard has done events such as Holiday in the Heights. She also does parades and tree lighting events.</p></div><div class="subscriber-only"><p>She has never had a child figure out she is a woman while in costume. Many adults do not believe her when she tells them.</p></div><div class="subscriber-only"><p>Rickard is only 47 years old. She said she is young compared to many Santas, but she is starting to see more younger Santas. She has even been mentoring some teen Santas who are trying to figure out how to pull off the look and the act. She has helped them with issues, such as how to hide their young voices.</p></div><div class="subscriber-only"><p>"It is neat to watch them grow," Rickard said.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1158690" class="tncms-block"><div class="s2nPlayer k-MNSH7Iyq" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=MNSH7Iyq&amp;cid=12504&amp;offsetx=100&amp;offsety=90&amp;floatwidth=425&amp;floatposition=bottom-right" data-type="s2nScript"></script></div></div><div class="subscriber-only"><p>She started a group for Santas on Facebook called Santa's Magical Fellowship Group, so Santas can ask each other for advice.</p></div><div class="subscriber-only"><p>She likes to hear about other's success.</p></div><div class="subscriber-only"><p>Rickard said it used to take her two hours to transform into Santa. Now she spends around an hour and a half if she is doing an up close visit, most of the time being spent on the facial hair. Her beard and mustache are made from yak hair.</p></div><div class="subscriber-only"><p>If she is in a crunch and not going to be close up, she can be ready in 30 minutes.</p></div><div class="subscriber-only"><p>She said 2020 was hard for her as a Santa because she had to limit visits to Zoom calls to protect herself and the children and families.</p></div><div class="subscriber-only"><p>While she does think it was good for Santas to become more aware of digital options, she feels they missed out on hugs and really being able to connect with the children.</p></div><div class="subscriber-only"><p>"We love children. We are proud of them and want to tell them that," Rickard said.</p></div><div class="subscriber-only"><p>As a Santa, she is still taking precautions, such as using hand sanitizer and changing gloves.</p></div><div class="subscriber-only"><p>When not Santa, Rickard is the surgical director for a retina clinic at Baptist Eye Center in Little Rock. She is also the president of the Saline County Professional Women's Lions Club.</p></div><div class="subscriber-only"><p>She is married to John Rickard and has two dogs, Waylon and Kisses.</p></div><div class="subscriber-only"><p>Santa often does her visits with either Jingles the Elf or Joy Claus, aka Mrs. Claus. Both are played by Rickard's co-worker and friend, Maggie Iken.</p></div><div class="subscriber-only"><p>As Jingles, Rickard said Iken is Santa's "hype elf" who gets the children excited for Santa's visit.</p></div><div class="subscriber-only"><p>Rickard knows of two other female Santas, but thinks there are more. She said there are probable those like she used to do who don the suit as a backup.</p></div><div class="subscriber-only"><p>She said she could not do what she does without the support she gets from other Santas, including The Kringle Brothers, Mike Howe and Mike Beurer. Her friend Greg Swiech, another professional Santa, has helped her master the digital side.</p></div><div class="subscriber-only"><p>She also said her husband, mother and brother support her.</p></div><div class="subscriber-only"><p>Rickard plans to be Santa for years to come.</p></div><div class="subscriber-only"><p>"As long as I can get the magic of Christmas out there and make one person feel loved for one minute or the whole season, it is worth it," Rickard said.</p></div><div class="subscriber-only"><p>The money Rickard raises by playing Santa benefits the Shriners Hospital, Lions International and the Arkansas Youth Ranch.</p></div><div class="subscriber-only"><p>Rickard will be Santa during the Saline County Professional Women's Lions Club Cocoa and Cookies with Santa in the Park from 10 a.m. to 2 p.m. Dec. 18 at Tyndall Park. The cost is $10 to visit Santa and supports the community work the group does.</p></div><div class="subscriber-only"><p>She encourages families to come out and see her.</p></div><div class="subscriber-only"><p>She also wishes everyone a merry Christmas and happy and blessed 2022.</p></div><div class="subscriber-only"><p>"Always keep the magic alive because Christmas magic is in your heart all year round," she said.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bentoncourier.com%2Fnews%2Flocal%2Ffemale-santa-creates-memories-for-children%2Farticle_69d53c12-586d-11ec-b0c8-0fad0854292b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/female-santa-creates-memories-for-children/article_69d53c12-586d-11ec-b0c8-0fad0854292b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69d53c12-586d-11ec-b0c8-0fad0854292b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Female%20Santa%20creates%20memories%20for%20children&via=SalineCourierSp&url=https%3A%2F%2Fwww.bentoncourier.com%2Fnews%2Flocal%2Ffemale-santa-creates-memories-for-children%2Farticle_69d53c12-586d-11ec-b0c8-0fad0854292b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/female-santa-creates-memories-for-children/article_69d53c12-586d-11ec-b0c8-0fad0854292b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69d53c12-586d-11ec-b0c8-0fad0854292b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bentoncourier.com/news/local/female-santa-creates-memories-for-children/article_69d53c12-586d-11ec-b0c8-0fad0854292b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/female-santa-creates-memories-for-children/article_69d53c12-586d-11ec-b0c8-0fad0854292b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69d53c12-586d-11ec-b0c8-0fad0854292b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bentoncourier.com/tncms/asset/editorial/69d53c12-586d-11ec-b0c8-0fad0854292b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"69d53c12-586d-11ec-b0c8-0fad0854292b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Saline%20Courier%5D%20Female%20Santa%20creates%20memories%20for%20children&body=https%3A%2F%2Fwww.bentoncourier.com%2Fnews%2Flocal%2Ffemale-santa-creates-memories-for-children%2Farticle_69d53c12-586d-11ec-b0c8-0fad0854292b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"69d53c12-586d-11ec-b0c8-0fad0854292b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/female-santa-creates-memories-for-children/article_69d53c12-586d-11ec-b0c8-0fad0854292b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69d53c12-586d-11ec-b0c8-0fad0854292b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-69d53c12-586d-11ec-b0c8-0fad0854292b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="69d53c12-586d-11ec-b0c8-0fad0854292b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="69d53c12-586d-11ec-b0c8-0fad0854292b" class="save-list-69d53c12-586d-11ec-b0c8-0fad0854292b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="69d53c12-586d-11ec-b0c8-0fad0854292b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22melissa%20rickard%22#tncms-source=keyword" class="tag-melissa-rickard label label-default" data-tncms-track-dmp='search: melissa-rickard'>Melissa Rickard</a>
            </li> <li>
                <a href="/search/?k=%22santas%22#tncms-source=keyword" class="tag-santas label label-default" data-tncms-track-dmp='search: santas'>Santas</a>
            </li> <li>
                <a href="/search/?k=%22clothing%22#tncms-source=keyword" class="tag-clothing label label-default" data-tncms-track-dmp='search: clothing'>Clothing</a>
            </li> <li>
                <a href="/search/?k=%22anatomy%22#tncms-source=keyword" class="tag-anatomy label label-default" data-tncms-track-dmp='search: anatomy'>Anatomy</a>
            </li> <li>
                <a href="/search/?k=%22zoology%22#tncms-source=keyword" class="tag-zoology label label-default" data-tncms-track-dmp='search: zoology'>Zoology</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22maggie%20iken%22#tncms-source=keyword" class="tag-maggie-iken label label-default" data-tncms-track-dmp='search: maggie-iken'>Maggie Iken</a>
            </li> <li>
                <a href="/search/?k=%22john%20rickard%22#tncms-source=keyword" class="tag-john-rickard label label-default" data-tncms-track-dmp='search: john-rickard'>John Rickard</a>
            </li> <li>
                <a href="/search/?k=%22joy%20claus%22#tncms-source=keyword" class="tag-joy-claus label label-default" data-tncms-track-dmp='search: joy-claus'>Joy Claus</a>
            </li> <li>
                <a href="/search/?k=%22waylon%22#tncms-source=keyword" class="tag-waylon label label-default" data-tncms-track-dmp='search: waylon'>Waylon</a>
            </li> <li>
                <a href="/search/?k=%22elf%22#tncms-source=keyword" class="tag-elf label label-default" data-tncms-track-dmp='search: elf'>Elf</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-43a86cb0-683f-11e9-92bb-73e2fa7c7ab2">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.bentoncourier.com/users/profile/Elisham" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Elisham"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/a6a022a75b7d03c2a8880622e0e6dc5d?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.bentoncourier.com/users/profile/Elisham" rel="author" class="tnt-user-profile-link tnt-user-name">Elisha Morrison</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:Elisham@bentoncourier.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-43a86cb0-683f-11e9-92bb-73e2fa7c7ab2" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=43a86cb0-683f-11e9-92bb-73e2fa7c7ab2&amp;s=start_time&amp;sd=desc" data-subject="Elisha Morrison" data-description="Whenever Elisha Morrison posts new content, you'll get an email delivered to your inbox with a link." data-name="Elisha Morrison notification" data-author-id="43a86cb0-683f-11e9-92bb-73e2fa7c7ab2" data-user-url="https://www.bentoncourier.com/users/">
        <i class="fas tnt-star"></i> Follow Elisha Morrison
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.bentoncourier.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.bentoncourier.com/users/login/?referer_url=https%3A%2F%2Fwww.bentoncourier.com%2Fnews%2Flocal%2Ffemale-santa-creates-memories-for-children%2Farticle_69d53c12-586d-11ec-b0c8-0fad0854292b.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.bentoncourier.com/users/signup/?referer_url=https%3A%2F%2Fwww.bentoncourier.com%2Fnews%2Flocal%2Ffemale-santa-creates-memories-for-children%2Farticle_69d53c12-586d-11ec-b0c8-0fad0854292b.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-766241" class="tncms-block"><section id="block-766241" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-766241 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-766241" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-766241" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1044718" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-767824" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767824" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767824');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-766082" class="tncms-block visible-lg visible-md"><section id="block-766082" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-766082 ">
        <div class="block-title-inner">
            <h2>
                
                Latest News
                
            </h2>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/female-santa-creates-memories-for-children/article_69d53c12-586d-11ec-b0c8-0fad0854292b.html" class="tnt-asset-link">
        

        
            Female Santa creates memories for children</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/christmas-parade-saline-county-courthouse-lighting-set-for-tonight/article_0a1ec9c6-56d0-11ec-acfc-3bc6a8aa45ee.html" class="tnt-asset-link">
        

        
            Christmas Parade, Saline County Courthouse lighting set for tonight</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/four-the-ages-hornets-hold-off-dogs-for-4th-straight-title/article_65732468-5593-11ec-a6e8-237f0dcba6d3.html" class="tnt-asset-link">
        

        
            Four the ages: Hornets hold off Dogs for 4th straight title</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/sophomore-sensation-receiver-shining-star-for-reigning-champs/article_a0a95148-5457-11ec-b593-1f687c294e55.html" class="tnt-asset-link">
        

        
            Sophomore Sensation: Receiver shining star for reigning champs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/bauxite-comes-up-just-short-in-semis/article_61cc8b84-5457-11ec-92ab-7bd6a29e2991.html" class="tnt-asset-link">
        

        
            Bauxite comes up just short in semis</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/paid-in-full-city-officials-celebrate-benton-event-center-early-pay-off/article_d0f7408c-5455-11ec-b42c-6bd975b5cee5.html" class="tnt-asset-link">
        

        
            Paid in full: City officials celebrate Benton Event Center early pay off</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/lane-closures-planned-during-month-for-construction/article_c1b53132-52df-11ec-8ca7-2b876444835a.html" class="tnt-asset-link">
        

        
            Lane closures planned during month for construction</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/benton-sweeps-lakeside-at-home/article_654dd9ea-52d4-11ec-a7b9-d7b75cc541c2.html" class="tnt-asset-link">
        

        
            Benton sweeps Lakeside at home</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-766121" class="tncms-block"><section id="block-766121" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-766121 ">
        <div class="block-title-inner">
            <h2>
                
                Most Popular
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-766121" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-766121" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-766121" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-766121" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/christmas-parade-saline-county-courthouse-lighting-set-for-tonight/article_0a1ec9c6-56d0-11ec-acfc-3bc6a8aa45ee.html">Christmas Parade, Saline County Courthouse lighting set for tonight</a></li><li><a href="/news/paid-in-full-city-officials-celebrate-benton-event-center-early-pay-off/article_d0f7408c-5455-11ec-b42c-6bd975b5cee5.html">Paid in full: City officials celebrate Benton Event Center early pay off</a></li><li><a href="/sports/four-the-ages-hornets-hold-off-dogs-for-4th-straight-title/article_65732468-5593-11ec-a6e8-237f0dcba6d3.html">Four the ages: Hornets hold off Dogs for 4th straight title</a></li><li><a href="/sports/sophomore-sensation-receiver-shining-star-for-reigning-champs/article_a0a95148-5457-11ec-b593-1f687c294e55.html">Sophomore Sensation: Receiver shining star for reigning champs</a></li><li><a href="/news/small-town-christmas-planned-in-benton/article_08329b26-5223-11ec-89d0-ab60f4706b1e.html">Small town Christmas planned in Benton</a></li><li><a href="/news/local/female-santa-creates-memories-for-children/article_69d53c12-586d-11ec-b0c8-0fad0854292b.html">Female Santa creates memories for children</a></li><li><a href="/news/lane-closures-planned-during-month-for-construction/article_c1b53132-52df-11ec-8ca7-2b876444835a.html">Lane closures planned during month for construction</a></li><li><a href="/news/man-pleads-guilty-to-two-counts-of-murder/article_d3bd749e-426c-11ec-9365-9b5f9873d4ab.html">Man pleads guilty to two counts of murder</a></li><li><a href="/sports/bauxite-comes-up-just-short-in-semis/article_61cc8b84-5457-11ec-92ab-7bd6a29e2991.html">Bauxite comes up just short in semis</a></li><li><a href="/online_features/senior_living/a-checklist-for-good-senior-health-and-wellness/article_c5d021e7-6b13-58c0-8bee-780da9eb3e4a.html">A checklist for good senior health and wellness</a></li></ul></div>
        
        
            <div id="images-766121" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/senior_living/you-can-help-solve-medicine-s-one-size-fits-all-problem-here-s-how/image_c6b0c586-a9b7-5da7-bc8f-4bf8363ab888.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="You can help solve medicine’s “one-size-fits-all” problem. Here’s how."
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/c/6b/c6b0c586-a9b7-5da7-bc8f-4bf8363ab888/61a885c6ae2d6.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/c/6b/c6b0c586-a9b7-5da7-bc8f-4bf8363ab888/61a885c6ae2d6.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/c/6b/c6b0c586-a9b7-5da7-bc8f-4bf8363ab888/61a885c6ae2d6.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/c/6b/c6b0c586-a9b7-5da7-bc8f-4bf8363ab888/61a885c6ae2d6.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/c/6b/c6b0c586-a9b7-5da7-bc8f-4bf8363ab888/61a885c6ae2d6.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/c/6b/c6b0c586-a9b7-5da7-bc8f-4bf8363ab888/61a885c6ae2d6.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/c/6b/c6b0c586-a9b7-5da7-bc8f-4bf8363ab888/61a885c6ae2d6.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/c/6b/c6b0c586-a9b7-5da7-bc8f-4bf8363ab888/61a885c6ae2d6.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/courthouse-lighting/image_f1c76a76-56d0-11ec-9672-d3390100168f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Courthouse lighting"
                            class="img-responsive lazyload full default"
                            width="1378"
                            height="1378"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/f/1c/f1c76a76-56d0-11ec-9672-d3390100168f/61ae6fd73ceea.image.jpg?crop=1378%2C1378%2C0%2C62&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/f/1c/f1c76a76-56d0-11ec-9672-d3390100168f/61ae6fd73ceea.image.jpg?crop=1378%2C1378%2C0%2C62&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/f/1c/f1c76a76-56d0-11ec-9672-d3390100168f/61ae6fd73ceea.image.jpg?crop=1378%2C1378%2C0%2C62&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/f/1c/f1c76a76-56d0-11ec-9672-d3390100168f/61ae6fd73ceea.image.jpg?crop=1378%2C1378%2C0%2C62&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/f/1c/f1c76a76-56d0-11ec-9672-d3390100168f/61ae6fd73ceea.image.jpg?crop=1378%2C1378%2C0%2C62&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/f/1c/f1c76a76-56d0-11ec-9672-d3390100168f/61ae6fd73ceea.image.jpg?crop=1378%2C1378%2C0%2C62&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/f/1c/f1c76a76-56d0-11ec-9672-d3390100168f/61ae6fd73ceea.image.jpg?crop=1378%2C1378%2C0%2C62&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/f/1c/f1c76a76-56d0-11ec-9672-d3390100168f/61ae6fd73ceea.image.jpg?crop=1378%2C1378%2C0%2C62&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/f/1c/f1c76a76-56d0-11ec-9672-d3390100168f/61ae6fd73ceea.image.jpg?crop=1378%2C1378%2C0%2C62&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/f/1c/f1c76a76-56d0-11ec-9672-d3390100168f/61ae6fd73ceea.image.jpg?crop=1378%2C1378%2C0%2C62&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/f/1c/f1c76a76-56d0-11ec-9672-d3390100168f/61ae6fd73ceea.image.jpg?crop=1378%2C1378%2C0%2C62&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/f/1c/f1c76a76-56d0-11ec-9672-d3390100168f/61ae6fd73ceea.image.jpg?crop=1378%2C1378%2C0%2C62&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/f/1c/f1c76a76-56d0-11ec-9672-d3390100168f/61ae6fd73ceea.image.jpg?crop=1378%2C1378%2C0%2C62&resize=1378%2C1378&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/seasonal/7-ways-to-up-your-gift-giving-game/image_90de7625-3c81-5fff-82fb-5dd29b9fade3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="7 ways to up your gift-giving game"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/9/0d/90de7625-3c81-5fff-82fb-5dd29b9fade3/61a9d60d74059.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/9/0d/90de7625-3c81-5fff-82fb-5dd29b9fade3/61a9d60d74059.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/9/0d/90de7625-3c81-5fff-82fb-5dd29b9fade3/61a9d60d74059.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/9/0d/90de7625-3c81-5fff-82fb-5dd29b9fade3/61a9d60d74059.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/9/0d/90de7625-3c81-5fff-82fb-5dd29b9fade3/61a9d60d74059.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/9/0d/90de7625-3c81-5fff-82fb-5dd29b9fade3/61a9d60d74059.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/9/0d/90de7625-3c81-5fff-82fb-5dd29b9fade3/61a9d60d74059.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/9/0d/90de7625-3c81-5fff-82fb-5dd29b9fade3/61a9d60d74059.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/automotive/polestar-5-previewed-by-precept-concept-sedan/image_1fa21479-a0d1-5625-88a0-6b7d6d5812a3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Polestar 5 Previewed by Precept Concept Sedan"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/1/fa/1fa21479-a0d1-5625-88a0-6b7d6d5812a3/619f4b2abab35.image.jpg?crop=900%2C900%2C350%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/1/fa/1fa21479-a0d1-5625-88a0-6b7d6d5812a3/619f4b2abab35.image.jpg?crop=900%2C900%2C350%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/1/fa/1fa21479-a0d1-5625-88a0-6b7d6d5812a3/619f4b2abab35.image.jpg?crop=900%2C900%2C350%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/1/fa/1fa21479-a0d1-5625-88a0-6b7d6d5812a3/619f4b2abab35.image.jpg?crop=900%2C900%2C350%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/1/fa/1fa21479-a0d1-5625-88a0-6b7d6d5812a3/619f4b2abab35.image.jpg?crop=900%2C900%2C350%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/1/fa/1fa21479-a0d1-5625-88a0-6b7d6d5812a3/619f4b2abab35.image.jpg?crop=900%2C900%2C350%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/1/fa/1fa21479-a0d1-5625-88a0-6b7d6d5812a3/619f4b2abab35.image.jpg?crop=900%2C900%2C350%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/1/fa/1fa21479-a0d1-5625-88a0-6b7d6d5812a3/619f4b2abab35.image.jpg?crop=900%2C900%2C350%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/1/fa/1fa21479-a0d1-5625-88a0-6b7d6d5812a3/619f4b2abab35.image.jpg?crop=900%2C900%2C350%2C0&resize=900%2C900&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/tech_talk_and_innovation/5-best-ways-to-get-and-stay-organized-for-the-new-year/image_de74081b-1632-5ed1-b4f4-92dd29d2b432.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="5 best ways to get and stay organized for the New Year"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/d/e7/de74081b-1632-5ed1-b4f4-92dd29d2b432/619ca7881171c.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/d/e7/de74081b-1632-5ed1-b4f4-92dd29d2b432/619ca7881171c.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/d/e7/de74081b-1632-5ed1-b4f4-92dd29d2b432/619ca7881171c.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/d/e7/de74081b-1632-5ed1-b4f4-92dd29d2b432/619ca7881171c.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/d/e7/de74081b-1632-5ed1-b4f4-92dd29d2b432/619ca7881171c.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/d/e7/de74081b-1632-5ed1-b4f4-92dd29d2b432/619ca7881171c.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/d/e7/de74081b-1632-5ed1-b4f4-92dd29d2b432/619ca7881171c.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/d/e7/de74081b-1632-5ed1-b4f4-92dd29d2b432/619ca7881171c.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bryant-4-peat/image_21c3e6d0-5593-11ec-adbb-c7221a9c0ebb.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="BRYANT 4-PEAT"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/2/1c/21c3e6d0-5593-11ec-adbb-c7221a9c0ebb/61ac5a0b6846b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/2/1c/21c3e6d0-5593-11ec-adbb-c7221a9c0ebb/61ac5a0b6846b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/2/1c/21c3e6d0-5593-11ec-adbb-c7221a9c0ebb/61ac5a0b6846b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/2/1c/21c3e6d0-5593-11ec-adbb-c7221a9c0ebb/61ac5a0b6846b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/2/1c/21c3e6d0-5593-11ec-adbb-c7221a9c0ebb/61ac5a0b6846b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/2/1c/21c3e6d0-5593-11ec-adbb-c7221a9c0ebb/61ac5a0b6846b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/2/1c/21c3e6d0-5593-11ec-adbb-c7221a9c0ebb/61ac5a0b6846b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/2/1c/21c3e6d0-5593-11ec-adbb-c7221a9c0ebb/61ac5a0b6846b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/2/1c/21c3e6d0-5593-11ec-adbb-c7221a9c0ebb/61ac5a0b6846b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/2/1c/21c3e6d0-5593-11ec-adbb-c7221a9c0ebb/61ac5a0b6846b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/2/1c/21c3e6d0-5593-11ec-adbb-c7221a9c0ebb/61ac5a0b6846b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/small-town-christmas/image_64708fc4-5223-11ec-94b8-d763f3458ade.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Small town Christmas"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/6/47/64708fc4-5223-11ec-94b8-d763f3458ade/61a695f277e3c.image.jpg?crop=1000%2C1000%2C250%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/6/47/64708fc4-5223-11ec-94b8-d763f3458ade/61a695f277e3c.image.jpg?crop=1000%2C1000%2C250%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/6/47/64708fc4-5223-11ec-94b8-d763f3458ade/61a695f277e3c.image.jpg?crop=1000%2C1000%2C250%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/6/47/64708fc4-5223-11ec-94b8-d763f3458ade/61a695f277e3c.image.jpg?crop=1000%2C1000%2C250%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/6/47/64708fc4-5223-11ec-94b8-d763f3458ade/61a695f277e3c.image.jpg?crop=1000%2C1000%2C250%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/6/47/64708fc4-5223-11ec-94b8-d763f3458ade/61a695f277e3c.image.jpg?crop=1000%2C1000%2C250%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/6/47/64708fc4-5223-11ec-94b8-d763f3458ade/61a695f277e3c.image.jpg?crop=1000%2C1000%2C250%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/6/47/64708fc4-5223-11ec-94b8-d763f3458ade/61a695f277e3c.image.jpg?crop=1000%2C1000%2C250%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/6/47/64708fc4-5223-11ec-94b8-d763f3458ade/61a695f277e3c.image.jpg?crop=1000%2C1000%2C250%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/6/47/64708fc4-5223-11ec-94b8-d763f3458ade/61a695f277e3c.image.jpg?crop=1000%2C1000%2C250%2C0&resize=1000%2C1000&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/chris-tropp/image_d36c5682-52c9-11ec-b8a3-4b97d9a1aa00.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CHRIS TROPP"
                            class="img-responsive lazyload full default"
                            width="440"
                            height="440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/d/36/d36c5682-52c9-11ec-b8a3-4b97d9a1aa00/61a7ad31ecd0f.image.jpg?crop=440%2C440%2C0%2C105&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/d/36/d36c5682-52c9-11ec-b8a3-4b97d9a1aa00/61a7ad31ecd0f.image.jpg?crop=440%2C440%2C0%2C105&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/d/36/d36c5682-52c9-11ec-b8a3-4b97d9a1aa00/61a7ad31ecd0f.image.jpg?crop=440%2C440%2C0%2C105&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/d/36/d36c5682-52c9-11ec-b8a3-4b97d9a1aa00/61a7ad31ecd0f.image.jpg?crop=440%2C440%2C0%2C105&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/d/36/d36c5682-52c9-11ec-b8a3-4b97d9a1aa00/61a7ad31ecd0f.image.jpg?crop=440%2C440%2C0%2C105&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/d/36/d36c5682-52c9-11ec-b8a3-4b97d9a1aa00/61a7ad31ecd0f.image.jpg?crop=440%2C440%2C0%2C105&resize=440%2C440&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/health_and_wellness/many-americans-begrudgingly-return-to-the-office-full-time-most-expect-mandatory-vaccinations/image_4c8688d4-9c2b-55d0-b540-06860c72f892.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Many Americans Begrudgingly Return To The Office Full Time; Most Expect Mandatory Vaccinations"
                            class="img-responsive lazyload full default"
                            width="613"
                            height="613"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/4/c8/4c8688d4-9c2b-55d0-b540-06860c72f892/61a9d606877f0.image.jpg?crop=613%2C613%2C0%2C241&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/4/c8/4c8688d4-9c2b-55d0-b540-06860c72f892/61a9d606877f0.image.jpg?crop=613%2C613%2C0%2C241&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/4/c8/4c8688d4-9c2b-55d0-b540-06860c72f892/61a9d606877f0.image.jpg?crop=613%2C613%2C0%2C241&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/4/c8/4c8688d4-9c2b-55d0-b540-06860c72f892/61a9d606877f0.image.jpg?crop=613%2C613%2C0%2C241&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/4/c8/4c8688d4-9c2b-55d0-b540-06860c72f892/61a9d606877f0.image.jpg?crop=613%2C613%2C0%2C241&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/4/c8/4c8688d4-9c2b-55d0-b540-06860c72f892/61a9d606877f0.image.jpg?crop=613%2C613%2C0%2C241&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/4/c8/4c8688d4-9c2b-55d0-b540-06860c72f892/61a9d606877f0.image.jpg?crop=613%2C613%2C0%2C241&resize=613%2C613&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-766121" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-774857" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-774857" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-774857');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-770666" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-770666" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-770666');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-968385" class="tncms-block"><section id="block-968385" class="block emphasis-h3   " ><div id="evvnt-calendar-968385"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_968385();"></script></section></div><div id="tncms-block-767826" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767826" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767826');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-766158" class="tncms-block"></div><div id="tncms-block-766100" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-766161" class="tncms-block"><section id="block-766161" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-766161 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/bentoncourier/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="http://bentoncourier.pressreader.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-766112" class="tncms-block"><section id="block-766112" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-766112 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BENTONCOURIER&amp;publisher_url:bentoncourier.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-766166" class="tncms-block padding-bottom"><div id="site-logo-766166" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/custom/image/c981b996-5add-11e9-b0d2-2f4468851c27.png?resize=200%2C29" 
            srcset="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/custom/image/c981b996-5add-11e9-b0d2-2f4468851c27.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/custom/image/c981b996-5add-11e9-b0d2-2f4468851c27.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/custom/image/c981b996-5add-11e9-b0d2-2f4468851c27.png?resize=225%2C32 225w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/custom/image/c981b996-5add-11e9-b0d2-2f4468851c27.png?resize=300%2C43 300w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/custom/image/c981b996-5add-11e9-b0d2-2f4468851c27.png?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/custom/image/c981b996-5add-11e9-b0d2-2f4468851c27.png?resize=540%2C78 540w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/custom/image/c981b996-5add-11e9-b0d2-2f4468851c27.png?resize=640%2C92 640w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/custom/image/c981b996-5add-11e9-b0d2-2f4468851c27.png?resize=750%2C108 750w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/custom/image/c981b996-5add-11e9-b0d2-2f4468851c27.png?resize=990%2C143 990w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/custom/image/c981b996-5add-11e9-b0d2-2f4468851c27.png 1035w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1000"
            height="144"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-766163" class="tncms-block"><section id="block-766163" class="block emphasis-h4   " ><address>
    <strong>bentoncourier.com</strong><br>
    321 North Market Street<br>
    Benton, AR 72018
    <br>
    
        <strong>Phone:</strong> 501-315-8228<br>
        <strong>Email:</strong> <a href="mailto:bcadmin@bentoncourier.com">bcadmin@bentoncourier.com</a><br>
    
</address></section></div><div id="tncms-block-766171" class="tncms-block padding-bottom"><div class="follow-links-766171 default">
    
    <section id="block-766171" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-766171 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Saline-Courier-102033473236661/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/SalineCourierSp" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bentoncourier.com",
  "sameAs" : ["https://www.facebook.com/Saline-Courier-102033473236661/","http://twitter.com/SalineCourierSp"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-766116" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-766116"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Saline Courier</a>, 321 North Market Street Benton, AR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("69d53c12-586d-11ec-b0c8-0fad0854292b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["melissa rickard", "santas", "clothing", "anatomy", "zoology", "medicine", "maggie iken", "john rickard", "joy claus", "waylon", "elf"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_766174').click(function(e){
                                        $('#weather-766174 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_968385() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "bentoncourier.com",
            discovery: {
                element: "#evvnt-calendar-968385",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "The Saline Courier ",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>