
    
  
  
  
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.bentoncourier.com/content/tncms/live/" />
<meta name="keywords" content="benton, michelle shoppach, sport, team, lagemann, panthers, lydia buchanan, news" />
<meta name="news_keywords" content="benton, michelle shoppach, sport, team, lagemann, panthers, lydia buchanan, news" />
<meta name="description" content="On the heels of a runner-up finish in the 5A State Tournament, falling in straight sets to the Jonesboro Lady Hurricane in the title match last year, the Benton Lady" />
<meta name="author" content="Tony Lenahan" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bentoncourier.com/sports/lady-panthers-look-for-return-title-match-trip/article_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/0/56/05670c8c-d9bc-11ea-b297-130b6a6c838a/5f2f1670bb5e0.image.jpg?resize=630%2C630" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Lady Panthers look for return title match trip" />
<meta property="og:description" content="On the heels of a runner-up finish in the 5A State Tournament, falling in straight sets to the Jonesboro Lady Hurricane in the title match last year, the Benton Lady" />
<meta property="og:site_name" content="The Saline Courier" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/Saline-Courier-102033473236661/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SalineCourierSp" />
<meta name="twitter:creator" content="@https://twitter.com/" />
<meta name="twitter:image:alt" content="LACI BOHANNAN ABIGAIL LAGEMANN" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f71549ece3260d6aaa86ed5ffcc035.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600,700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Tony Lenahan","id":"9ad41f3a-d9bc-11ea-b931-3f512ca23262","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":275},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5261583-24"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3005,2969", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["benton","michelle shoppach","sport","team","lagemann","panthers","lydia buchanan","news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/bentoncourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/bentoncourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/bentoncourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/bentoncourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/bentoncourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/bentoncourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/bentoncourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/bentoncourier.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '23317403/Benton-TopBannerHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728, 90],[970, 90],[970, 250]]).build();
                gptAdSlots['ad-767823'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-767823').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '23317403/Benton-BoxHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-767824'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-767824').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '23317403/Benton-MiniBanner';
            
                gptAdSlots['ad-770666'] = googletag.defineSlot(adUnit, [300, 100], 'ad-770666').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/Benton-BottomBox';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-767826'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-767826').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '23317403/BentonCenterBox';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-774857'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-774857').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Lady Panthers look for return title match trip | Sports | bentoncourier.com</title>  
<!-- code here -->  

            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #222; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #00a0dc; } .fixed-nav #main-navigation { background-color: #00a0dc !important; } #site-top-nav-container, #site-top-nav { background-color: #00a0dc; } #site-footer-container, #site-footer { background-color: #00a0dc; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #00a0dc; }#site-header-container{ border-bottom: 3px solid #00a0dc; }#site-footer-container{ border-top: 3px solid #00a0dc; } .tnt-bg-accent { background-color: #00a0dc; } a .tnt-caret-down { color: #00a0dc; } .block-title .block-title-inner { border-color: #00a0dc; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #00a0dc; } .form-control:focus { border-bottom-color: #00a0dc; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.bentoncourier.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/custom/image/b43f4276-571b-11e9-b45d-671117117f85.jpg" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Lady Panthers look for return title match trip | Sports | bentoncourier.com" href="http://www.bentoncourier.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.bentoncourier.com/sports/lady-panthers-look-for-return-title-match-trip/article_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!--NATIVO SCRIPT(all pages) - added 04/16/2019-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->



        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-9ad41f3a-d9bc-11ea-b931-3f512ca23262 section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.bentoncourier.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Tony+Lenahan&tncms.asset.id=9ad41f3a-d9bc-11ea-b931-3f512ca23262&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=275&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-5261583-24&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        	_cc13855.add('act', paywallDmpData );
	_cc13855.bcp();

                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.bentoncourier.com/users/signup/?referer_url=https%3A%2F%2Fwww.bentoncourier.com%2Fsports%2Flady-panthers-look-for-return-title-match-trip%2Farticle_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.bentoncourier.com/users/login/?referer_url=https%3A%2F%2Fwww.bentoncourier.com%2Fsports%2Flady-panthers-look-for-return-title-match-trip%2Farticle_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.bentoncourier.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.bentoncourier.com%252Fsports%252Flady-panthers-look-for-return-title-match-trip%252Farticle_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.bentoncourier.com/users/login/?referer_url=https%3A%2F%2Fwww.bentoncourier.com%2Fsports%2Flady-panthers-look-for-return-title-match-trip%2Farticle_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.bentoncourier.com/users/signup/?referer_url=https%3A%2F%2Fwww.bentoncourier.com%2Fsports%2Flady-panthers-look-for-return-title-match-trip%2Farticle_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.bentoncourier.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.bentoncourier.com%252Fsports%252Flady-panthers-look-for-return-title-match-trip%252Farticle_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.bentoncourier.com/users/login/?referer_url=https%3A%2F%2Fwww.bentoncourier.com%2Fsports%2Flady-panthers-look-for-return-title-match-trip%2Farticle_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.bentoncourier.com/users/signup/?referer_url=https%3A%2F%2Fwww.bentoncourier.com%2Fsports%2Flady-panthers-look-for-return-title-match-trip%2Farticle_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.bentoncourier.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.bentoncourier.com%252Fsports%252Flady-panthers-look-for-return-title-match-trip%252Farticle_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.bentoncourier.com/users/signup/?referer_url=https%3A%2F%2Fwww.bentoncourier.com%2Fsports%2Flady-panthers-look-for-return-title-match-trip%2Farticle_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.bentoncourier.com/users/login/?referer_url=https%3A%2F%2Fwww.bentoncourier.com%2Fsports%2Flady-panthers-look-for-return-title-match-trip%2Farticle_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.bentoncourier.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.bentoncourier.com%252Fsports%252Flady-panthers-look-for-return-title-match-trip%252Farticle_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.bentoncourier.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/sports/lady-panthers-look-for-return-title-match-trip/article_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3005);
                
                bloxServiceIDs.push(2969);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.bentoncourier.com/users/https://www.bentoncourier.com/tncms/admin/editorial-asset/?edit=9ad41f3a-d9bc-11ea-b931-3f512ca23262"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.bentoncourier.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.bentoncourier.com/tncms/admin/editorial-asset/?edit=9ad41f3a-d9bc-11ea-b931-3f512ca23262"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-766173" class="tncms-block hidden-md hidden-lg"><div id="user-controls-766173" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.bentoncourier.com/users/signup/?referer_url=https%3A%2F%2Fwww.bentoncourier.com%2Fsports%2Flady-panthers-look-for-return-title-match-trip%2Farticle_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.bentoncourier.com/users/login/?referer_url=https%3A%2F%2Fwww.bentoncourier.com%2Fsports%2Flady-panthers-look-for-return-title-match-trip%2Farticle_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.bentoncourier.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-766173').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bentoncourier.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bentoncourier.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bentoncourier.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-766173').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.bentoncourier.com/users/logout/" id="user-logout-form-766173"><input type="hidden" name="referer_url" value="https://www.bentoncourier.com/sports/lady-panthers-look-for-return-title-match-trip/article_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-766169" class="tncms-block hidden-md hidden-lg"><ul id="site-search-766169-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-766169" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-766169-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-766169-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-766169-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-766169').submit();
        return false;
    });

    $('#site-search-766169').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-766169 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-766169 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-766169-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-772527" class="tncms-block"><a href="/site/forms/subscription_services/" class="btn btn-md btn-primary" style="margin:0 auto;width:100%">Subscribe</a></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policyterms-of-use">Privacy Policy/Terms of Use</a>
                                </li><li>
                                    <a href="/site/delivery.html"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.legacy.com/obituaries/bentoncourier/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_galleries"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/video_gallery"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://bentoncourier.pressreader.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/classifieds/personals"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-766165" class="tncms-block"><section id="block-766165" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/custom/image/1ebebc0c-5add-11e9-8b01-5f88759d5645.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/custom/image/1ebebc0c-5add-11e9-8b01-5f88759d5645.png?resize=300%2C43 300w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/custom/image/1ebebc0c-5add-11e9-8b01-5f88759d5645.png?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/custom/image/1ebebc0c-5add-11e9-8b01-5f88759d5645.png?resize=540%2C78 540w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/custom/image/1ebebc0c-5add-11e9-8b01-5f88759d5645.png?resize=750%2C108 750w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/custom/image/1ebebc0c-5add-11e9-8b01-5f88759d5645.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-766172" class="tncms-block"><div id="user-controls-766172" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.bentoncourier.com/users/login/?referer_url=https%3A%2F%2Fwww.bentoncourier.com%2Fsports%2Flady-panthers-look-for-return-title-match-trip%2Farticle_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.bentoncourier.com/users/signup/?referer_url=https%3A%2F%2Fwww.bentoncourier.com%2Fsports%2Flady-panthers-look-for-return-title-match-trip%2Farticle_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bentoncourier.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bentoncourier.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bentoncourier.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-766172').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bentoncourier.com/users/logout/" id="user-logout-form-766172"><input type="hidden" name="referer_url" value="https://www.bentoncourier.com/sports/lady-panthers-look-for-return-title-match-trip/article_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-766174" class="tncms-block"><div id="weather-766174" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=72018" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">86&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="72018"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-766174 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Benton, AR
                                
                                 <small>(72018)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 74F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 74F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 9, 2020 @ 8:27 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=72018"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-766168" class="tncms-block"><ul id="site-search-766168-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-766168" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-766168-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-766168-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-766168-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-766168').submit();
        return false;
    });

    $('#site-search-766168').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-766168 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-766168 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-766168-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-770641" class="tncms-block"><ul id="block-770641" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-772524" class="tncms-block"><a href="/site/forms/subscription_services/" class="btn btn-sm btn-primary sub-button">Subscribe</a></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policyterms-of-use"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy/Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/site/delivery.html" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://www.legacy.com/obituaries/bentoncourier/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/video_gallery" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://bentoncourier.pressreader.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/sale" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-property-for-rent"  href="/classifieds/housing/rent" >
                    <span class="nav-label">Property For Rent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars-vehicles"  href="/classifieds/vehicle" >
                    <span class="nav-label">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-items-for-sale"  href="/classifieds/sale" >
                    <span class="nav-label">Items For Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/classifieds/sale/pet" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auctions-estate-garage-sales"  href="/classifieds/sale/sale" >
                    <span class="nav-label">Auctions, Estate & Garage Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="/classifieds/service" >
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/classifieds/community" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personals"  href="/classifieds/personals" >
                    <span class="nav-label">Personals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-767823" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767823" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767823');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-9ad41f3a-d9bc-11ea-b931-3f512ca23262" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-9ad41f3a-d9bc-11ea-b931-3f512ca23262" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-9ad41f3a-d9bc-11ea-b931-3f512ca23262-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-9ad41f3a-d9bc-11ea-b931-3f512ca23262-photo-modal" class="carousel-inner"><div  class="item photo-05670c8c-d9bc-11ea-b297-130b6a6c838a">
                            <div class="item-container">
				                <div data-track-object='{"title":"Lady Panthers look for return title match trip","url":"/sports/lady-panthers-look-for-return-title-match-trip/article_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html","uuid":"9ad41f3a-d9bc-11ea-b931-3f512ca23262","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/0/56/05670c8c-d9bc-11ea-b297-130b6a6c838a/5f2f1670bb5e0.image.jpg?resize=1200%2C1200"
                    
                    alt="LACI BOHANNAN ABIGAIL LAGEMANN"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1440"
                    height="1440"
                    data-src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/0/56/05670c8c-d9bc-11ea-b297-130b6a6c838a/5f2f1670bb5e0.image.jpg?resize=1200%2C1200" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9ad41f3a-d9bc-11ea-b931-3f512ca23262-photo-modal" data-target=".caption-inner-9ad41f3a-d9bc-11ea-b931-3f512ca23262-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9ad41f3a-d9bc-11ea-b931-3f512ca23262-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Benton junior Laci Bohannan, 8, and sophomore Abigail Lagemann, 10, go up for a block against the Bryant Lady Hornets in a match last year. Both Bohannan and lagemann will be a big part of Benton’s volleyball team this season.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courier file photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bentoncourier.com%2Flaci-bohannan-abigail-lagemann%2Fimage_05670c8c-d9bc-11ea-b297-130b6a6c838a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/laci-bohannan-abigail-lagemann/image_05670c8c-d9bc-11ea-b297-130b6a6c838a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05670c8c-d9bc-11ea-b297-130b6a6c838a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LACI%20BOHANNAN%20ABIGAIL%20LAGEMANN&via=SalineCourierSp&url=https%3A%2F%2Fwww.bentoncourier.com%2Flaci-bohannan-abigail-lagemann%2Fimage_05670c8c-d9bc-11ea-b297-130b6a6c838a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/laci-bohannan-abigail-lagemann/image_05670c8c-d9bc-11ea-b297-130b6a6c838a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05670c8c-d9bc-11ea-b297-130b6a6c838a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bentoncourier.com/laci-bohannan-abigail-lagemann/image_05670c8c-d9bc-11ea-b297-130b6a6c838a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/laci-bohannan-abigail-lagemann/image_05670c8c-d9bc-11ea-b297-130b6a6c838a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05670c8c-d9bc-11ea-b297-130b6a6c838a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bentoncourier.com/tncms/asset/editorial/05670c8c-d9bc-11ea-b297-130b6a6c838a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"05670c8c-d9bc-11ea-b297-130b6a6c838a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Saline%20Courier%5D%20LACI%20BOHANNAN%20ABIGAIL%20LAGEMANN&body=https%3A%2F%2Fwww.bentoncourier.com%2Flaci-bohannan-abigail-lagemann%2Fimage_05670c8c-d9bc-11ea-b297-130b6a6c838a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"05670c8c-d9bc-11ea-b297-130b6a6c838a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/laci-bohannan-abigail-lagemann/image_05670c8c-d9bc-11ea-b297-130b6a6c838a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"05670c8c-d9bc-11ea-b297-130b6a6c838a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-05670c8c-d9bc-11ea-b297-130b6a6c838a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="05670c8c-d9bc-11ea-b297-130b6a6c838a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="05670c8c-d9bc-11ea-b297-130b6a6c838a" class="save-list-05670c8c-d9bc-11ea-b297-130b6a6c838a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="05670c8c-d9bc-11ea-b297-130b6a6c838a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-72c9bc76-d9bb-11ea-aeb8-fb8f41ac1bfd">
                            <div class="item-container">
				                <div data-track-object='{"title":"Lady Panthers look for return title match trip","url":"/sports/lady-panthers-look-for-return-title-match-trip/article_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html","uuid":"9ad41f3a-d9bc-11ea-b931-3f512ca23262","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/7/2c/72c9bc76-d9bb-11ea-aeb8-fb8f41ac1bfd/5f2f153b77e33.image.jpg?resize=1200%2C1500"
                    
                    alt="HANNAH BREWER"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1288"
                    height="1610"
                    data-src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/7/2c/72c9bc76-d9bb-11ea-aeb8-fb8f41ac1bfd/5f2f153b77e33.image.jpg?resize=1200%2C1500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9ad41f3a-d9bc-11ea-b931-3f512ca23262-photo-modal" data-target=".caption-inner-9ad41f3a-d9bc-11ea-b931-3f512ca23262-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9ad41f3a-d9bc-11ea-b931-3f512ca23262-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Benton senior Hannah Brewer goes up to spike the ball in a match last season. Brewer returns to the Lady Panthers after leading Benton in kills and blocks last year.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courier file photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bentoncourier.com%2Fhannah-brewer%2Fimage_72c9bc76-d9bb-11ea-aeb8-fb8f41ac1bfd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hannah-brewer/image_72c9bc76-d9bb-11ea-aeb8-fb8f41ac1bfd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72c9bc76-d9bb-11ea-aeb8-fb8f41ac1bfd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=HANNAH%20BREWER&via=SalineCourierSp&url=https%3A%2F%2Fwww.bentoncourier.com%2Fhannah-brewer%2Fimage_72c9bc76-d9bb-11ea-aeb8-fb8f41ac1bfd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hannah-brewer/image_72c9bc76-d9bb-11ea-aeb8-fb8f41ac1bfd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72c9bc76-d9bb-11ea-aeb8-fb8f41ac1bfd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bentoncourier.com/hannah-brewer/image_72c9bc76-d9bb-11ea-aeb8-fb8f41ac1bfd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/hannah-brewer/image_72c9bc76-d9bb-11ea-aeb8-fb8f41ac1bfd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72c9bc76-d9bb-11ea-aeb8-fb8f41ac1bfd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bentoncourier.com/tncms/asset/editorial/72c9bc76-d9bb-11ea-aeb8-fb8f41ac1bfd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"72c9bc76-d9bb-11ea-aeb8-fb8f41ac1bfd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Saline%20Courier%5D%20HANNAH%20BREWER&body=https%3A%2F%2Fwww.bentoncourier.com%2Fhannah-brewer%2Fimage_72c9bc76-d9bb-11ea-aeb8-fb8f41ac1bfd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"72c9bc76-d9bb-11ea-aeb8-fb8f41ac1bfd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hannah-brewer/image_72c9bc76-d9bb-11ea-aeb8-fb8f41ac1bfd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72c9bc76-d9bb-11ea-aeb8-fb8f41ac1bfd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-72c9bc76-d9bb-11ea-aeb8-fb8f41ac1bfd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="72c9bc76-d9bb-11ea-aeb8-fb8f41ac1bfd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="72c9bc76-d9bb-11ea-aeb8-fb8f41ac1bfd" class="save-list-72c9bc76-d9bb-11ea-aeb8-fb8f41ac1bfd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="72c9bc76-d9bb-11ea-aeb8-fb8f41ac1bfd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-9ad41f3a-d9bc-11ea-b931-3f512ca23262').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-9ad41f3a-d9bc-11ea-b931-3f512ca23262').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-9ad41f3a-d9bc-11ea-b931-3f512ca23262" class="asset article-default"  data-url="https://www.bentoncourier.com/sports/lady-panthers-look-for-return-title-match-trip/article_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/0/56/05670c8c-d9bc-11ea-b297-130b6a6c838a/5f2f1670bb5e0.image.jpg?resize=630%2C630">
            <meta itemprop="width" content="630">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="bentoncourier.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.bentoncourier.com/sports/lady-panthers-look-for-return-title-match-trip/article_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html" />
    <style>
                .asset-paging .direction {
                    color: #00a0dc;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.bentoncourier.com\/tncms\/search\/mlt\/?origin=9ad41f3a-d9bc-11ea-b931-3f512ca23262&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9ad41f3a-d9bc-11ea-b931-3f512ca23262","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9ad41f3a-d9bc-11ea-b931-3f512ca23262" class="asset-paging">
                <div id="paging-prev-9ad41f3a-d9bc-11ea-b931-3f512ca23262" class="paging-link prev offset"></div>
                <div id="paging-next-9ad41f3a-d9bc-11ea-b931-3f512ca23262" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Lady Panthers look for return title match trip
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-5bd80610-683f-11e9-9df2-c7162ff69ca5-asset-9ad41f3a-d9bc-11ea-b931-3f512ca23262" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.bentoncourier.com/users/profile/Tlenahan">Tony Lenahan</a></span>
                
                    <div id="author-popup-5bd80610-683f-11e9-9df2-c7162ff69ca5-asset-9ad41f3a-d9bc-11ea-b931-3f512ca23262-content" class="hide">
                        <article class="clearfix card author popup-content card-author-5bd80610-683f-11e9-9df2-c7162ff69ca5">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.bentoncourier.com/users/profile/Tlenahan" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Tlenahan"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/avatars/5/bd/806/5bd80610-683f-11e9-9df2-c7162ff69ca5.8e9d9c1e8f89deab749f1774dcb92af4.png?_dc=1557341199"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.bentoncourier.com/users/profile/Tlenahan" rel="author" class="tnt-user-profile-link tnt-user-name">Tony Lenahan</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:Tlenahan@bentoncourier.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-5bd80610-683f-11e9-9df2-c7162ff69ca5-asset-9ad41f3a-d9bc-11ea-b931-3f512ca23262').popover({
                            content: $('#author-popup-5bd80610-683f-11e9-9df2-c7162ff69ca5-asset-9ad41f3a-d9bc-11ea-b931-3f512ca23262-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-08-09T12:00:00-05:00" class="tnt-date asset-date text-muted">
            Aug 9, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-08-09T12:00:00-05:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-08-09T12:00:00-05:00">
    <meta itemprop="datePublished" content="2020-08-09T12:00:00-05:00">
    <meta itemprop="dateModified" content="2020-08-09T12:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bentoncourier.com%2Fsports%2Flady-panthers-look-for-return-title-match-trip%2Farticle_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/lady-panthers-look-for-return-title-match-trip/article_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ad41f3a-d9bc-11ea-b931-3f512ca23262"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Panthers%20look%20for%20return%20title%20match%20trip&via=SalineCourierSp&url=https%3A%2F%2Fwww.bentoncourier.com%2Fsports%2Flady-panthers-look-for-return-title-match-trip%2Farticle_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/lady-panthers-look-for-return-title-match-trip/article_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ad41f3a-d9bc-11ea-b931-3f512ca23262"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bentoncourier.com/sports/lady-panthers-look-for-return-title-match-trip/article_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/lady-panthers-look-for-return-title-match-trip/article_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ad41f3a-d9bc-11ea-b931-3f512ca23262"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bentoncourier.com/tncms/asset/editorial/9ad41f3a-d9bc-11ea-b931-3f512ca23262" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9ad41f3a-d9bc-11ea-b931-3f512ca23262"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Saline%20Courier%5D%20Lady%20Panthers%20look%20for%20return%20title%20match%20trip&body=https%3A%2F%2Fwww.bentoncourier.com%2Fsports%2Flady-panthers-look-for-return-title-match-trip%2Farticle_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9ad41f3a-d9bc-11ea-b931-3f512ca23262"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9ad41f3a-d9bc-11ea-b931-3f512ca23262">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bentoncourier.com%2Fsports%2Flady-panthers-look-for-return-title-match-trip%2Farticle_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/lady-panthers-look-for-return-title-match-trip/article_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ad41f3a-d9bc-11ea-b931-3f512ca23262"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Panthers%20look%20for%20return%20title%20match%20trip&via=SalineCourierSp&url=https%3A%2F%2Fwww.bentoncourier.com%2Fsports%2Flady-panthers-look-for-return-title-match-trip%2Farticle_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/lady-panthers-look-for-return-title-match-trip/article_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ad41f3a-d9bc-11ea-b931-3f512ca23262"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bentoncourier.com/sports/lady-panthers-look-for-return-title-match-trip/article_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/lady-panthers-look-for-return-title-match-trip/article_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ad41f3a-d9bc-11ea-b931-3f512ca23262"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bentoncourier.com/tncms/asset/editorial/9ad41f3a-d9bc-11ea-b931-3f512ca23262" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9ad41f3a-d9bc-11ea-b931-3f512ca23262"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Saline%20Courier%5D%20Lady%20Panthers%20look%20for%20return%20title%20match%20trip&body=https%3A%2F%2Fwww.bentoncourier.com%2Fsports%2Flady-panthers-look-for-return-title-match-trip%2Farticle_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9ad41f3a-d9bc-11ea-b931-3f512ca23262"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/lady-panthers-look-for-return-title-match-trip/article_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ad41f3a-d9bc-11ea-b931-3f512ca23262"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9ad41f3a-d9bc-11ea-b931-3f512ca23262-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9ad41f3a-d9bc-11ea-b931-3f512ca23262" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9ad41f3a-d9bc-11ea-b931-3f512ca23262" class="save-list-9ad41f3a-d9bc-11ea-b931-3f512ca23262-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9ad41f3a-d9bc-11ea-b931-3f512ca23262" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>On the heels of a runner-up finish in the 5A State Tournament, falling in straight sets to the Jonesboro Lady Hurricane in the title match last year, the Benton Lady Panthers volleyball team lost a lot. Seven seniors, all of whom played a big role for last season’s runner-up squad, graduated, but good thing Benton was deep last year.</p></div><div class="subscriber-only"><p>The Lady Panthers, which finished 25-4 last year, look to be deep again this year, too, though much younger. The good news is Benton returns its top three players in kills in senior Hannah Brewer (286 kills), sophomore Abigail Lagemann (236) and junior Laci Bohannan (188). More good news is the incoming sophomores from last season’s 21-4 freshman team (who were also Central Arkansas Junior High Conference regular-season champs, and runner-up in the CAJHC tourney) bring height.</p></div><div class="subscriber-only"><p>“We’re going to be taller,” Benton Coach Michelle Shoppach said. “Our 10th-grade group is taller than the kids that graduated, so that’s a nice thing.”</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>That height means Benton will be even bigger at the net defensively even after Brewer led the way with 82 blocks last year, Bohannan was third (49) and Lagemann fourth (41).</p></div><div class="subscriber-only"><p>The bad news is the Lady Panthers will have to find a new setter after three-year starter Lydia Buchanan (756 assists) graduated. But, Shoppach said there is plenty of competition at the setter’s position this year.</p></div><div class="subscriber-only"><p>“We’re having to replace Lydia, who’s been a setter for three years on the varsity level,” Shoppach said. “I’m very pleased with that. I’m working with six or seven kids setting each day and (this past Wednesday) when we played, one of the points of emphasis, I think one of the juniors said, ‘Way to go, setters. You did a good job.’ So the kids are starting to see how their work is paying off, especially since we’ve gotten to go a little 6-on-6 this week.”</p></div><div class="subscriber-only"><p>Though Shoppach didn’t name names, there are some players rising above that tough competition.  </p></div><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-72c9bc76-d9bb-11ea-aeb8-fb8f41ac1bfd" 
                    data-instance="#gallery-items-9ad41f3a-d9bc-11ea-b931-3f512ca23262-photo-modal" 
                    data-target="#photo-carousel-9ad41f3a-d9bc-11ea-b931-3f512ca23262">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-72c9bc76-d9bb-11ea-aeb8-fb8f41ac1bfd" 
                    data-instance="#gallery-items-9ad41f3a-d9bc-11ea-b931-3f512ca23262-photo-modal" 
                    data-target="#photo-carousel-9ad41f3a-d9bc-11ea-b931-3f512ca23262">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1288">
            <meta itemprop="height" content="1610">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/7/2c/72c9bc76-d9bb-11ea-aeb8-fb8f41ac1bfd/5f2f153b77e33.image.jpg?resize=1200%2C1500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/7/2c/72c9bc76-d9bb-11ea-aeb8-fb8f41ac1bfd/5f2f153b77e33.image.jpg?resize=1200%2C1500">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="HANNAH BREWER"
                            class="img-responsive lazyload full default"
                            width="1288"
                            height="1610"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/7/2c/72c9bc76-d9bb-11ea-aeb8-fb8f41ac1bfd/5f2f153b77e33.image.jpg?resize=200%2C250 200w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/7/2c/72c9bc76-d9bb-11ea-aeb8-fb8f41ac1bfd/5f2f153b77e33.image.jpg?resize=300%2C375 300w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/7/2c/72c9bc76-d9bb-11ea-aeb8-fb8f41ac1bfd/5f2f153b77e33.image.jpg?resize=400%2C500 400w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/7/2c/72c9bc76-d9bb-11ea-aeb8-fb8f41ac1bfd/5f2f153b77e33.image.jpg?resize=540%2C675 540w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/7/2c/72c9bc76-d9bb-11ea-aeb8-fb8f41ac1bfd/5f2f153b77e33.image.jpg?resize=750%2C938 750w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/7/2c/72c9bc76-d9bb-11ea-aeb8-fb8f41ac1bfd/5f2f153b77e33.image.jpg?resize=1200%2C1500 1200w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/7/2c/72c9bc76-d9bb-11ea-aeb8-fb8f41ac1bfd/5f2f153b77e33.image.jpg 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Benton senior Hannah Brewer goes up to spike the ball in a match last season. Brewer returns to the Lady Panthers after leading Benton in kills and blocks last year.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Courier file photo</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only"><p>“Two kids stepped up and we hope they step up and they start separating themselves from the others,” she said. “Of the 22 people, I feel like we could put them all on the floor, mix them around and be very happy with the way we play.”</p></div><div class="subscriber-only"><p>Another huge hole the Lady Panthers will have to fill is at the defensive specialist, or libero, position. Graduated Mary Grace Guerra was excellent last season leading the team in digs (368), service receptions (363) and service aces (65), not to mention second to Buchanan with 65 assists. But just like the competition at setter, defensive specialist looks to see the same.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“We’ve got a ton of defensive specialist, so I as a result they’re pushing each other,” Shoppach said. “There’s nobody that can lay back. They know if they don’t step up and run balls down and make a play, there is somebody right behind them that can do that.”</p></div><div class="subscriber-only"><p>The chemistry has been good, too, despite the fact there are nine new sophomores, with Lagemann a freshman varsity starter last year.  </p></div><div class="subscriber-only"><p>“I’m pleased with how they interact with each other on the court,” Shoppach said. “I’m very pleased with how they’ve interacted with others off the court. Their skill level is good. The only weakness right now would probably be the 10th-graders just because the 11th- and 12th-graders play at a little bit better speed. We didn’t get to (meet) in April and May so they’re having to learn the speed of the game a little bit. I feel they’re good enough and they want to do well enough, they stay after even, and work on things that I think the speed of the game will come because they’re taking extra reps.”</p></div><div class="subscriber-only"><p>Of course the reason the Lady Panthers didn’t get to meet in those months is because of the current coronavirus pandemic, which has impacted everyone, not just athletes, across the world in some way. COVID-19 nixed all of spring sports in mid-March and didn’t allow the volleyball team to meet until June 1. With usual camps throughout the summer, there have been none this year due to the virus which has killed over 500 Arkansans and over 160,000 Americans.  </p></div><div class="inline-asset inline-image layout-square  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-square hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-05670c8c-d9bc-11ea-b297-130b6a6c838a" 
                    data-instance="#gallery-items-9ad41f3a-d9bc-11ea-b931-3f512ca23262-photo-modal" 
                    data-target="#photo-carousel-9ad41f3a-d9bc-11ea-b931-3f512ca23262">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-05670c8c-d9bc-11ea-b297-130b6a6c838a" 
                    data-instance="#gallery-items-9ad41f3a-d9bc-11ea-b931-3f512ca23262-photo-modal" 
                    data-target="#photo-carousel-9ad41f3a-d9bc-11ea-b931-3f512ca23262">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1440">
            <meta itemprop="height" content="1440">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/0/56/05670c8c-d9bc-11ea-b297-130b6a6c838a/5f2f1670bb5e0.image.jpg?resize=1200%2C1200">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/0/56/05670c8c-d9bc-11ea-b297-130b6a6c838a/5f2f1670bb5e0.image.jpg?resize=1200%2C1200">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="LACI BOHANNAN ABIGAIL LAGEMANN"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/0/56/05670c8c-d9bc-11ea-b297-130b6a6c838a/5f2f1670bb5e0.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/0/56/05670c8c-d9bc-11ea-b297-130b6a6c838a/5f2f1670bb5e0.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/0/56/05670c8c-d9bc-11ea-b297-130b6a6c838a/5f2f1670bb5e0.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/0/56/05670c8c-d9bc-11ea-b297-130b6a6c838a/5f2f1670bb5e0.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/0/56/05670c8c-d9bc-11ea-b297-130b6a6c838a/5f2f1670bb5e0.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/0/56/05670c8c-d9bc-11ea-b297-130b6a6c838a/5f2f1670bb5e0.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/0/56/05670c8c-d9bc-11ea-b297-130b6a6c838a/5f2f1670bb5e0.image.jpg?resize=1440%2C1440 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Benton junior Laci Bohannan, 8, and sophomore Abigail Lagemann, 10, go up for a block against the Bryant Lady Hornets in a match last year. Both Bohannan and lagemann will be a big part of Benton’s volleyball team this season.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Courier file photo</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only"><p>“It’s kind of like Groundhog Day,” Shoppach said. “You wake up and do the same thing the next day. I feel like it’s been that way since March.</p></div><div class="subscriber-only"><p>“We’ve got 22 young ladies and I’m very pleased with what we’ve done, especially proud of this week,” Shoppach said. “The attitude in the gym has been very good, very responsive with the limitations that we’ve had. The drills that we’ve had to do, they’re doing them to the best of their ability. We’ve been able to slow down and focus on more individual skills and I think that’s going to help us on down the line. It’s been nice for us to get to do that, instead of just jumping into practice, going to a team camp, coming back, doing another team camp. It’s kind of been nice to slow down and work on more individual skills with the kids.”</p></div><div class="subscriber-only"><p>Though it will be a different team from a season ago, Shoppach is looking for another title chance.</p></div><div class="subscriber-only"><p>“I would like to think that every year we would be playing in a championship match,” she said. “I like to play in November.”</p></div><div class="subscriber-only"><p>Benton begins its preseason with the Maroon &amp; Gray game on Tuesday, Aug. 18, at Benton Arena before hosting a benefit game there on Thursday, Aug. 20. The Lady Panthers officially start the season on Tuesday, Aug. 25, at Greenbrier.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bentoncourier.com%2Fsports%2Flady-panthers-look-for-return-title-match-trip%2Farticle_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/lady-panthers-look-for-return-title-match-trip/article_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ad41f3a-d9bc-11ea-b931-3f512ca23262"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Panthers%20look%20for%20return%20title%20match%20trip&via=SalineCourierSp&url=https%3A%2F%2Fwww.bentoncourier.com%2Fsports%2Flady-panthers-look-for-return-title-match-trip%2Farticle_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/lady-panthers-look-for-return-title-match-trip/article_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ad41f3a-d9bc-11ea-b931-3f512ca23262"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bentoncourier.com/sports/lady-panthers-look-for-return-title-match-trip/article_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/lady-panthers-look-for-return-title-match-trip/article_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ad41f3a-d9bc-11ea-b931-3f512ca23262"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bentoncourier.com/tncms/asset/editorial/9ad41f3a-d9bc-11ea-b931-3f512ca23262" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9ad41f3a-d9bc-11ea-b931-3f512ca23262"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Saline%20Courier%5D%20Lady%20Panthers%20look%20for%20return%20title%20match%20trip&body=https%3A%2F%2Fwww.bentoncourier.com%2Fsports%2Flady-panthers-look-for-return-title-match-trip%2Farticle_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9ad41f3a-d9bc-11ea-b931-3f512ca23262"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/lady-panthers-look-for-return-title-match-trip/article_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ad41f3a-d9bc-11ea-b931-3f512ca23262"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9ad41f3a-d9bc-11ea-b931-3f512ca23262-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9ad41f3a-d9bc-11ea-b931-3f512ca23262" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9ad41f3a-d9bc-11ea-b931-3f512ca23262" class="save-list-9ad41f3a-d9bc-11ea-b931-3f512ca23262-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9ad41f3a-d9bc-11ea-b931-3f512ca23262" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22benton%22#tncms-source=keyword" class="tag-benton label label-default" data-tncms-track-dmp='search: benton'>Benton</a>
            </li> <li>
                <a href="/search/?k=%22michelle%20shoppach%22#tncms-source=keyword" class="tag-michelle-shoppach label label-default" data-tncms-track-dmp='search: michelle-shoppach'>Michelle Shoppach</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22lagemann%22#tncms-source=keyword" class="tag-lagemann label label-default" data-tncms-track-dmp='search: lagemann'>Lagemann</a>
            </li> <li>
                <a href="/search/?k=%22panthers%22#tncms-source=keyword" class="tag-panthers label label-default" data-tncms-track-dmp='search: panthers'>Panthers</a>
            </li> <li>
                <a href="/search/?k=%22lydia%20buchanan%22#tncms-source=keyword" class="tag-lydia-buchanan label label-default" data-tncms-track-dmp='search: lydia-buchanan'>Lydia Buchanan</a>
            </li> <li>
                <a href="/search/?k=%22news%22#tncms-source=keyword" class="tag-news label label-default" data-tncms-track-dmp='search: news'>News</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-5bd80610-683f-11e9-9df2-c7162ff69ca5">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.bentoncourier.com/users/profile/Tlenahan" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Tlenahan"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/avatars/5/bd/806/5bd80610-683f-11e9-9df2-c7162ff69ca5.8e9d9c1e8f89deab749f1774dcb92af4.png?_dc=1557341199"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.bentoncourier.com/users/profile/Tlenahan" rel="author" class="tnt-user-profile-link tnt-user-name">Tony Lenahan</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:Tlenahan@bentoncourier.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-5bd80610-683f-11e9-9df2-c7162ff69ca5" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=5bd80610-683f-11e9-9df2-c7162ff69ca5&amp;s=start_time&amp;sd=desc" data-subject="Tony Lenahan" data-description="Whenever Tony Lenahan posts new content, you'll get an email delivered to your inbox with a link." data-name="Tony Lenahan notification" data-author-id="5bd80610-683f-11e9-9df2-c7162ff69ca5" data-user-url="https://www.bentoncourier.com/users/">
        <i class="fas tnt-star"></i> Follow Tony Lenahan
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.bentoncourier.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.bentoncourier.com/users/login/?referer_url=https%3A%2F%2Fwww.bentoncourier.com%2Fsports%2Flady-panthers-look-for-return-title-match-trip%2Farticle_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.bentoncourier.com/users/signup/?referer_url=https%3A%2F%2Fwww.bentoncourier.com%2Fsports%2Flady-panthers-look-for-return-title-match-trip%2Farticle_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-766241" class="tncms-block"><section id="block-766241" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-766241 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-766241" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-766241" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-767824" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767824" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767824');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-766082" class="tncms-block visible-lg visible-md"><section id="block-766082" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-766082 ">
        <div class="block-title-inner">
            <h2>
                
                Latest News
                
            </h2>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/offensive-line-looking-like-pittman-s-lines-of-old/article_015b9870-d9bb-11ea-a74f-e3daa028b563.html" class="tnt-asset-link">
        

        
            Offensive line looking like Pittman’s lines of old</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/lady-panthers-look-for-return-title-match-trip/article_9ad41f3a-d9bc-11ea-b931-3f512ca23262.html" class="tnt-asset-link">
        

        
            Lady Panthers look for return title match trip</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/schedule-just-got-a-lot-tougher-for-razorbacks/article_2c5bf308-d9bb-11ea-a621-8b57e3b19c06.html" class="tnt-asset-link">
        

        
            Schedule just got a lot tougher for Razorbacks</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/bauxite-begins-golf-mcdade-just-short/article_495e6bb2-d9ba-11ea-b20a-bfa62437b271.html" class="tnt-asset-link">
        

        
            Bauxite begins golf, McDade just short</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/pittman-looks-to-leadership-early/article_f43f3904-d9b9-11ea-850a-b7675b117a08.html" class="tnt-asset-link">
        

        
            Pittman looks to leadership early</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/more-answers-expected-soon-on-fall-sports/article_9bc700fe-d8e7-11ea-a4ae-83d3189e211c.html" class="tnt-asset-link">
        

        
            More answers expected soon on fall sports</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/benton-betters-bears-in-opener/article_2b939ab8-d8e7-11ea-bf84-e76f19c9c9b2.html" class="tnt-asset-link">
        

        
            Benton betters Bears in opener</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/new-cases-top-1k-state-planning-to-provide-leave-support-for-teachers-staff/article_8ae86d74-d8e5-11ea-91da-2318e9f2b8b8.html" class="tnt-asset-link">
        

        
            New cases top 1K; state planning to provide leave support for teachers, staff</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-766121" class="tncms-block"><section id="block-766121" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-766121 ">
        <div class="block-title-inner">
            <h2>
                
                Most Popular
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-766121" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-766121" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-766121" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-766121" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/hg-football-program-shut-down-due-to-coach-testing-positive-for-virus/article_05d866a4-d735-11ea-8b38-9bc57bf4b306.html">HG football program shut down due to coach testing positive for virus</a></li><li><a href="/news/hot-springs-woman-dies-in-fatal-crash/article_1541f28a-d579-11ea-8e27-876bc496696d.html">Hot Springs woman dies in fatal crash</a></li><li><a href="/opinion/state-should-be-locked-down-but-its-opening-schools/article_1737f244-d68a-11ea-9b87-ff661c03d3b6.html">State should be locked down, but it's opening schools</a></li><li><a href="/news/5th-saline-county-resident-perishes-to-covid-19/article_5b78cc3e-d65e-11ea-95de-af1aa635114a.html">5th Saline County resident perishes to COVID-19</a></li><li><a href="/news/sc-resident-dies-from-covid-19-6th-overall-and-second-in-as-many-days/article_78e703ce-d723-11ea-8d56-bfc21b176dde.html">SC resident dies from COVID-19; 6th overall and second in as many days</a></li><li><a href="/news/bryant-school-board-approves-personnel/article_15848dd4-d736-11ea-ac88-63622adb4549.html">Bryant School Board approves personnel</a></li><li><a href="/news/benton-school-district-addresses-concerns-outlines-instruction-plans/article_4622c6b4-d802-11ea-bbc4-db4760f2bcce.html">Benton School District addresses concerns; outlines instruction plans</a></li><li><a href="/news/hit-and-run-suspect-identified/article_24098cb4-d57a-11ea-bef1-2bf0aa49b079.html">Hit-and-run suspect identified</a></li><li><a href="/news/bryant-mayor-under-covid-19-quarantine/article_b00f832c-d7fe-11ea-80e4-fbcc4b3add99.html">Bryant mayor under COVID-19 quarantine</a></li><li><a href="/news/new-cases-top-1k-state-planning-to-provide-leave-support-for-teachers-staff/article_8ae86d74-d8e5-11ea-91da-2318e9f2b8b8.html">New cases top 1K; state planning to provide leave support for teachers, staff</a></li></ul></div>
        
        
            <div id="images-766121" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/benton-harmony-grove-football-practice-2-adays-8-6-13-justin-manning/image_b06cfe80-d736-11ea-b553-879274347297.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Benton Harmony Grove football practice 2 adays 8-6-13 (©Justin Manning)"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/b/06/b06cfe80-d736-11ea-b553-879274347297/5f2adc060875b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/harold-pelton/image_9a3019fc-cd10-11ea-b92a-f317ab329e83.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Harold Pelton"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/9/a3/9a3019fc-cd10-11ea-b92a-f317ab329e83/5f19d43247e27.image.jpg?crop=960%2C960%2C0%2C160&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/beautification/image_6a68c0b4-d1c2-11ea-8fa4-33bcd05173d1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Beautification"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/6/a6/6a68c0b4-d1c2-11ea-8fa4-33bcd05173d1/5f21b49188c13.image.jpg?crop=500%2C500%2C223%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cassie-johnson-1/image_eb4e0626-d8d9-11ea-9816-df89ad471065.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cassie Johnson 1"
                            class="img-responsive lazyload full default"
                            width="703"
                            height="703"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/e/b4/eb4e0626-d8d9-11ea-9816-df89ad471065/5f2d9aa3ed7dd.image.jpg?crop=703%2C703%2C0%2C92&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/keesha-johnson/image_2086a926-cdfc-11ea-a528-87dfafa00db8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="KEESHA JOHNSON"
                            class="img-responsive lazyload full default"
                            width="546"
                            height="546"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/2/08/2086a926-cdfc-11ea-a528-87dfafa00db8/5f1b5f46d369a.image.jpg?crop=546%2C546%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/all-star-to-give-out-school-supplies/image_23ce995c-c7b4-11ea-a4b9-2bc2a98e5fec.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="All Star to give out school supplies"
                            class="img-responsive lazyload full default"
                            width="1419"
                            height="1419"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/2/3c/23ce995c-c7b4-11ea-a4b9-2bc2a98e5fec/5f10d5770615c.image.jpg?crop=1419%2C1419%2C0%2C20&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/adrio-bailey/image_e430556e-d1b4-11ea-840f-5b45d8869afa.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ADRIO BAILEY"
                            class="img-responsive lazyload full default"
                            width="1381"
                            height="1381"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/e/43/e430556e-d1b4-11ea-840f-5b45d8869afa/5f219e364e002.image.jpg?crop=1381%2C1381%2C0%2C59&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/healing-through-art/image_3b873a3a-d28c-11ea-9412-dfb20556939d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Healing through art"
                            class="img-responsive lazyload full default"
                            width="902"
                            height="902"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/3/b8/3b873a3a-d28c-11ea-9412-dfb20556939d/5f23072cb9493.image.jpg?crop=902%2C902%2C223%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/panther-logo/image_56099738-ceb6-11ea-aa4c-835827ba66b7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PANTHER LOGO"
                            class="img-responsive lazyload full default"
                            width="514"
                            height="514"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/5/60/56099738-ceb6-11ea-aa4c-835827ba66b7/5f1c97f68acbe.image.png?crop=514%2C514%2C0%2C22&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/harmony-grove-logo/image_dc601c94-cdd5-11ea-aa35-cbb032b42ae1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Harmony Grove Logo"
                            class="img-responsive lazyload full default"
                            width="218"
                            height="218"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/assets/v3/editorial/d/c6/dc601c94-cdd5-11ea-aa35-cbb032b42ae1/5f1b1ef7ad987.image.jpg?crop=218%2C218%2C0%2C6&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-766121" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-770666" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-770666" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-770666');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-767838" class="tncms-block"><section id="block-767838" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-767838 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/calendar/">
                
                Community Calendar
                
                    </a>
                
            </h2>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-767838" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-08-09&d2=2020-08-09&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.bentoncourier.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-766072" class="tncms-block"></div><div id="tncms-block-767826" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-767826" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-767826');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-766158" class="tncms-block"></div><div id="tncms-block-766100" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-774857" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-774857" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-774857');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-766161" class="tncms-block"><section id="block-766161" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-766161 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/bentoncourier/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://bentoncourier.pressreader.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-766112" class="tncms-block"><section id="block-766112" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-766112 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/newsletters/" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-766166" class="tncms-block padding-bottom"><div id="site-logo-766166" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/custom/image/c981b996-5add-11e9-b0d2-2f4468851c27.png?resize=200%2C29" 
            srcset="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/custom/image/c981b996-5add-11e9-b0d2-2f4468851c27.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/custom/image/c981b996-5add-11e9-b0d2-2f4468851c27.png?resize=300%2C43 300w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/custom/image/c981b996-5add-11e9-b0d2-2f4468851c27.png?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/custom/image/c981b996-5add-11e9-b0d2-2f4468851c27.png?resize=540%2C78 540w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/custom/image/c981b996-5add-11e9-b0d2-2f4468851c27.png?resize=750%2C108 750w, https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/content/tncms/custom/image/c981b996-5add-11e9-b0d2-2f4468851c27.png 1200w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-766163" class="tncms-block"><section id="block-766163" class="block emphasis-h4   " ><address>
    <strong>bentoncourier.com</strong><br>
    321 North Market Street<br>
    Benton, AR 72018
    <br>
    
        <strong>Phone:</strong> 501-315-8228<br>
        <strong>Email:</strong> <a href="mailto:news@bentoncourier.com">news@bentoncourier.com</a><br>
    
</address></section></div><div id="tncms-block-766171" class="tncms-block padding-bottom"><div class="follow-links-766171 default">
    
    <section id="block-766171" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-766171 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Saline-Courier-102033473236661/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/SalineCourierSp" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bentoncourier.com",
  "sameAs" : ["https://www.facebook.com/Saline-Courier-102033473236661/","http://twitter.com/SalineCourierSp"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-766116" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-766116"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Saline Courier</a>, 321 North Market Street Benton, AR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9ad41f3a-d9bc-11ea-b931-3f512ca23262")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13855.add('act', dmpData);
	_cc13855.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_9ad41f3a_d9bc_11ea_b931_3f512ca23262_photo_modal = false;
                var gallery_changed_9ad41f3a_d9bc_11ea_b931_3f512ca23262_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-9ad41f3a-d9bc-11ea-b931-3f512ca23262-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-9ad41f3a-d9bc-11ea-b931-3f512ca23262-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-9ad41f3a-d9bc-11ea-b931-3f512ca23262-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-9ad41f3a-d9bc-11ea-b931-3f512ca23262-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-9ad41f3a-d9bc-11ea-b931-3f512ca23262-photo-modal .owl-stage-outer").height( $('#carousel-9ad41f3a-d9bc-11ea-b931-3f512ca23262-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-9ad41f3a-d9bc-11ea-b931-3f512ca23262-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-9ad41f3a-d9bc-11ea-b931-3f512ca23262-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-9ad41f3a-d9bc-11ea-b931-3f512ca23262-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_9ad41f3a_d9bc_11ea_b931_3f512ca23262_photo_modal = $('#gallery-items-9ad41f3a-d9bc-11ea-b931-3f512ca23262-photo-modal').data('owlCarousel');
                $('#carousel-9ad41f3a-d9bc-11ea-b931-3f512ca23262-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_9ad41f3a_d9bc_11ea_b931_3f512ca23262_photo_modal.prev();
                });
                $('#carousel-9ad41f3a-d9bc-11ea-b931-3f512ca23262-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_9ad41f3a_d9bc_11ea_b931_3f512ca23262_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bentoncourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-767838 .fc-inner' ),
            $calendar = $( '#calendar-767838' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-767838 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-767838 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-767838 .fc-year' ).html( cal.getYear() );


        $('#block-767838 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-767838 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-767838 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc13855.add('act', serviceData);
	_cc13855.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13855.add('act', dmpData);
	_cc13855.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>